<!DOCTYPE html>
<html lang="de">
<head>
    <title>Installation von IT-Geräte an schwer erreichbaren Standorten: CPP integriert Perle-Device-Server &ndash; IT-Management &ndash; LANline</title>
		<meta name="description" content="Bei der Installation von IT-Geräten an entlegenen oder schwer erreichbaren Orten haben Qualität und Zuverlässigkeit hohe Priorität. In den Tiefen des Ozeans, auf einem Berggipfel oder an der Außenfassade eines Wolkenkratzers kann sich der Austausch von ausgefallenen Geräten als kostspielig und zeitaufwändig erweisen. Nachfolgend berichtet CPP Wind Engineering in einer Fallstudie über die Integration von Perles Device-Server."/>
		<meta name="date" content="2020-08-26T08:30:00+200"/>
		<meta name="author" content="Anna Molder"/>
		<meta name="copyright" content="WEKA FACHMEDIEN GmbH, Haar, Germany">
		<meta property="og:type" content="article" />
		<meta property="og:site_name" content="LANline" />
		<meta property="og:url" content="https://www.lanline.de/it-management/cpp-integriert-perle-device-server.252148.html" />
		<meta property="og:title" content="Installation von IT-Geräte an schwer erreichbaren Standorten: CPP integriert Perle-Device-Server" />
		<meta property="og:description" content="Bei der Installation von IT-Geräten an entlegenen oder schwer erreichbaren Orten haben Qualität und Zuverlässigkeit hohe Priorität. In den Tiefen des Ozeans, auf einem Berggipfel oder an der Außenfassade eines Wolkenkratzers kann sich der Austausch von ausgefallenen Geräten als kostspielig und zeitaufwändig erweisen. Nachfolgend berichtet CPP Wind Engineering in einer Fallstudie über die Integration von Perles Device-Server." />
		<meta property="og:image" content="https://cdn3.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1598339867-18-wornxewa9.jpg.385x217.jpg" />

    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="stylesheet" href="/fileadmin/sitedesign/Resources/Public/Css/style.css" type="text/css"/>
    <link rel="stylesheet" href="https://cdn3.weka-fachmedien.de/css/staging/lanline.css?v=3" type="text/css"/>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.9.0/js/all.min.js"
            type="text/javascript"></script>
    <script src="https://code.jquery.com/jquery-3.4.1.min.js"
            integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous"
            type="text/javascript"></script>
    <script src="/fileadmin/sitedesign/Resources/Public/Js/uikit.min.js" type="text/javascript"></script>
    <script src="/fileadmin/sitedesign/Resources/Public/Js/uikit-icons.min.js" type="text/javascript"></script>
    <script src="/fileadmin/sitedesign/Resources/Public/Js/themen-menu.js" type="text/javascript"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.js"
            type="text/javascript"></script>

    <script src="https://script.ioam.de/iam.js" type="text/javascript"></script>
    <script type="text/javascript">
            //<!--


            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-32126582-17', 'auto');
            ga('send', 'pageview', {

                'anonymizeIp': true
            });


            //-->
        </script>
    <script type="text/javascript">

            window.adHandler = window.adHandler || {};
            window.adHandler.cmd = window.adHandler.cmd || [];
            
            adHandler.cmd.push(function () {
            adHandler.service.setTargeting('LANline-Kategorie','Netzwerke&Storage');
            adHandler.service.request();
            });
            
            </script>
    <script src="https://cdn.weka-fachmedien.de/js/dfp/WFM_LAN_Lanline.js"
            type="text/javascript"></script>
    <script type="text/javascript" src="https://cdn.weka-fachmedien.de/js/liana/lanline.js"></script>
    <script src="https://static.cleverpush.com/channel/loader/p3TvyffLRzuCab9mn.js" async></script>
    <script type="text/javascript" src="https://cdn.jsdelivr.net/npm/lozad/dist/lozad.min.js"></script>
    <script src="https://cdn.jsdelivr.net/npm/es6-object-assign@1.1.0/dist/object-assign-auto.min.js"></script>
    <script src="https://cdn.consentmanager.mgr.consensu.org/delivery/cookieblock.min.js" data-cmp-ab="1"></script> <link rel="stylesheet" href="https://cdn.consentmanager.mgr.consensu.org/delivery/cmp.min.css" /> <script>window.gdprAppliesGlobally=true;window.cmp_id=14785;window.cmp_params="";window.cmp_host="consentmanager.mgr.consensu.org";window.cmp_cdn="cdn.consentmanager.mgr.consensu.org";function cmp_getlang(j){if(typeof(j)!="boolean"){j=true}if(j&&typeof(cmp_getlang.usedlang)=="string"&&cmp_getlang.usedlang!==""){return cmp_getlang.usedlang}var g=["DE","EN","FR","IT","NO","DA","FI","ES","PT","RO","BG","ET","EL","GA","HR","LV","LT","MT","NL","PL","SV","SK","SL","CS","HU","RU","SR","ZH"];var c=[];var f=location.hash;var e=location.search;var a="languages" in navigator?navigator.languages:[];if(f.indexOf("cmplang=")!=-1){c.push(f.substr(f.indexOf("cmplang=")+8,2))}else{if(e.indexOf("cmplang=")!=-1){c.push(e.substr(e.indexOf("cmplang=")+8,2))}else{if("cmp_setlang" in window&&window.cmp_setlang!=""){c.push(window.cmp_setlang.toUpperCase())}else{if(a.length>0){for(var d=0;d<a.length;d++){c.push(a[d])}}}}}if("language" in navigator){c.push(navigator.language)}if("userLanguage" in navigator){c.push(navigator.userLanguage)}var h="";for(var d=0;d<c.length;d++){var b=c[d].toUpperCase();if(b.indexOf("-")!=-1){b=b.substr(0,2)}if(g.indexOf(b)!=-1){h=b;break}}if(h==""){h="EN"}h=h.toUpperCase();return h}(function(){var a="";var c="_en";if("cmp_getlang" in window){a=window.cmp_getlang().toLowerCase();c="_"+a}var b=document.createElement("script");b.src="https://"+window.cmp_host+"/delivery/cmp.php?id="+window.cmp_id+"&h="+encodeURIComponent(location.href)+"&"+window.cmp_params+(document.cookie.length>0?"&__cmpfcc=1":"")+"&l="+a+"&o="+(new Date()).getTime();b.type="text/javascript";b.setAttribute("data-cmp-ab",1);b.async=true;if(document.body){document.body.appendChild(b)}else{if(document.currentScript){document.currentScript.parentElement.appendChild(b)}else{document.write(b.outerHTML)}}var b=document.createElement("script");b.src="https://"+window.cmp_cdn+"/delivery/cmp"+c+".min.js";b.type="text/javascript";b.setAttribute("data-cmp-ab",1);b.async=true;if(document.body){document.body.appendChild(b)}else{if(document.currentScript){document.currentScript.parentElement.appendChild(b)}else{document.write(b.outerHTML)}}window.cmp_addFrame=function(e){if(!window.frames[e]){if(document.body){var d=document.createElement("iframe");d.style.cssText="display:none";d.name=e;document.body.appendChild(d)}else{window.setTimeout('window.cmp_addFrame("'+e+'")',10)}}};window.cmp_rc=function(j){var d=document.cookie;var g="";var f=0;while(d!=""&&f<100){f++;while(d.substr(0,1)==" "){d=d.substr(1,d.length)}var h=d.substring(0,d.indexOf("="));if(d.indexOf(";")!=-1){var e=d.substring(d.indexOf("=")+1,d.indexOf(";"))}else{var e=d.substr(d.indexOf("=")+1,d.length)}if(j==h){g=e}i=d.indexOf(";")+1;if(i==0){i=d.length}d=d.substring(i,d.length)}return(g)};window.cmp_stub=function(){var d=arguments;__cmp.a=__cmp.a||[];if(!d.length){return __cmp.a}else{if(d[0]==="ping"){if(d[1]===2){d[2]({gdprApplies:gdprAppliesGlobally,cmpLoaded:false,cmpStatus:"stub",displayStatus:"hidden",apiVersion:"2.0",cmpId:31},true)}else{d[2]({gdprAppliesGlobally:gdprAppliesGlobally,cmpLoaded:false},true)}}else{if(d[0]==="getUSPData"){d[2]({version:1,uspString:window.cmp_rc("")},true)}else{if(d[0]==="getTCData"){__cmp.a.push([].slice.apply(d))}else{if(d.length==4&&d[3]===false){d[2]({},false)}else{__cmp.a.push([].slice.apply(d))}}}}}};window.cmp_msghandler=function(h){var d=typeof h.data==="string";try{var g=d?JSON.parse(h.data):h.data}catch(j){var g=null}if(typeof(g)==="object"&&g!==null&&"__cmpCall" in g){var f=g.__cmpCall;window.__cmp(f.command,f.parameter,function(l,k){var e={__cmpReturn:{returnValue:l,success:k,callId:f.callId}};h.source.postMessage(d?JSON.stringify(e):e,"*")})}if(typeof(g)==="object"&&g!==null&&"__uspapiCall" in g){var f=g.__uspapiCall;window.__uspapi(f.command,f.version,function(l,k){var e={__uspapiReturn:{returnValue:l,success:k,callId:f.callId}};h.source.postMessage(d?JSON.stringify(e):e,"*")})}if(typeof(g)==="object"&&g!==null&&"__tcfapiCall" in g){var f=g.__tcfapiCall;window.__tcfapi(f.command,f.version,function(l,k){var e={__tcfapiReturn:{returnValue:l,success:k,callId:f.callId}};h.source.postMessage(d?JSON.stringify(e):e,"*")},f.parameter)}};window.cmp_setStub=function(d){if(!(d in window)||(typeof(window[d])!=="function"&&typeof(window[d])!=="object"&&(typeof(window[d])==="undefined"||window[d]!==null))){window[d]=window.cmp_stub;window[d].msgHandler=window.cmp_msghandler;if(window.addEventListener){window.addEventListener("message",window.cmp_msghandler,false)}else{window.attachEvent("onmessage",window.cmp_msghandler)}}};window.cmp_addFrame("__cmpLocator");window.cmp_addFrame("__uspapiLocator");window.cmp_addFrame("__tcfapiLocator");window.cmp_setStub("__cmp");window.cmp_setStub("__tcfapi");window.cmp_setStub("__uspapi")})();</script>
</head>
<body>
<div id="LAN_D_ROS_Background"></div>
<div class="szm">
                        <script>
                            var iam_data = {
                                "st":"lanline",
                                "cp":"LANLINE_P0009",
                                "sv":"ke",
                                "co":"",
                                "sc":"yes"
                            }
                        iom.c(iam_data,1);
                        </script>
                   </div>
<a id="toTop"></a>
<div class="uk-container">
    <div id="skyleft">
        <div class="sky-left">
    <div>
        <div id="LAN_D_ROS_Sky_Left"></div>
    </div>
</div>
    </div>
    <div id="skyright">
        <div class="sky-right">
    <div id="LAN_D_ROS_Sky_Right"></div>
</div>
    </div>
</div>

    <div class="uk-container">
    <div id="lb">
        <div id="LAN_D_ROS_Leaderboard"
             class="uk-hidden-small uk-hidden-medium uk-visible-large"></div>
    </div>
</div>
    
    
            <section class="fixedNavbar">
    <!--**************************************************
  *     LOGO & SOCIAL MEDIA FIXED
  ***************************************************-->

<div class="uk-container logoBar">
    <a class="mobileBurgerMenu"><img src="/fileadmin/sitedesign/Resources/Public/img/template_icons/iconBurger.svg"></a>
    <a href="http://www.lanline.de/"><img
            style="max-height:33px"
            src="/fileadmin/sitedesign/Resources/Public/img/logos/logo-lanline.png"
            class="logo"></a>
    
        <a href="https://www.weka-fachmedien.de/de/medien/itk/" target="_blank"><img
                style="max-height:33px"
                src="/fileadmin/sitedesign/Resources/Public/img/logos/LOGO_BusinessNetzwerk_ITK_web.jpg"
                class="logoPoweredBy"></a>
    
    <a class="mobileSearchButton searchIcon"><img
            src="/fileadmin/sitedesign/Resources/Public/img/template_icons/iconSearch.svg"></a>
    <ul class="socialChannels">
        <li><a href="https://twitter.com/lanline_de?lang=de"><img src="/fileadmin/sitedesign/Resources/Public/img/iconsSocial/socialTwitter.svg" alt="" title = ""></a></li><li><a href="mailto:info@weka-fachmedien.de"><img src="/fileadmin/sitedesign/Resources/Public/img/iconsSocial/socialMail.svg" alt="" title = ""></a></li>
    </ul>
</div>

    <!--**************************************************
    *     NAVBAR FIXED
    ***************************************************-->

    <div class="uk-container">
        <nav class="mainNav">
            <ul><li><a href="/news">News</a></li><li><a href="/datacenter">Datacenter</a></li><li><a href="/it-security">IT-Security</a></li><li><a href="/verkabelung">Verkabelung</a></li><li><a href="/netzkomponenten">Netzkomponenten</a></li><li class="active"><a href="/it-management">IT-Management</a></li><li><a href="/green-it">Green IT</a></li><li><a href="/kommunikation">Kommunikation</a></li><li><a href="/storage">Storage</a></li></ul>
            <a class="searchIcon" id="searchIcon"><img
                    src="/fileadmin/sitedesign/Resources/Public/img/template_icons/iconSearch.svg"></a>
        </nav>
    </div>


    <!--**************************************************
    *     SEARCHBAR FIXED
    ***************************************************-->
    <section class="searchBar searchBarfixed">
        <div class="uk-container">
            <form id="header_form_fixed" action="/suche" method="get">
                <input id="search_input_fixed" class="inputSearch header_search" type="text" name="q" placeholder="Suchen">
            </form>
            <hr>
        </div>
    </section>

    <!--**************************************************
    *     MOBILE NAVBAR FIXED
    ***************************************************-->
    <div class="mobileNav mobileBurgerfixed">
        <ul><li><a href="/news">News</a></li><li><a href="/datacenter">Datacenter</a></li><li><a href="/it-security">IT-Security</a></li><li><a href="/verkabelung">Verkabelung</a></li><li><a href="/netzkomponenten">Netzkomponenten</a></li><li class="active"><a href="/it-management">IT-Management</a></li><li><a href="/green-it">Green IT</a></li><li><a href="/kommunikation">Kommunikation</a></li><li><a href="/storage">Storage</a></li></ul>
        <hr>
        <ul>
            <li><a href="/webseminare">Web-Seminare</a></li><li><a href="/marktuebersicht">Marktübersichten</a></li><li><a href="/bilder">Bilder</a></li><li><a href="/7-tage">7 Tage</a></li><li><a href="/themen">Themen</a></li><li><a href="/e-paper">E-Paper</a></li><li><a href="https://events.lanline.de/events/" target="_blank">Events</a></li>
        </ul>
        <hr>
        <ul>
            <li><a href="/rss">RSS</a></li><li><a href="https://shop.weka-fachmedien.de/de/53-lanline" target="_blank">Shop</a></li><li><a href="https://www.weka-fachmedien.de/de/medien/itk/lanline/" target="_blank">Media</a></li><li><a href="https://newsletter.lanline.de/">Newsletter</a></li>
        </ul>
        <hr>
        <ul class="socialChannelsMobile">
            <li><a href="https://twitter.com/lanline_de?lang=de"><img src="/fileadmin/sitedesign/Resources/Public/img/iconsSocial/socialTwitter.svg" alt="" title = ""></a></li><li><a href="mailto:info@weka-fachmedien.de"><img src="/fileadmin/sitedesign/Resources/Public/img/iconsSocial/socialMail.svg" alt="" title = ""></a></li>
        </ul>
    </div>
</section>


<!--**************************************************
*     META NAVIGATION HEADER
***************************************************-->

<div class="uk-container" id="metaHead">
    <div class="metaHead">
        <ul class="metaLeft" style="text-transform:uppercase;">
            <li><a href="/webseminare">Web-Seminare</a></li><li><a href="/marktuebersicht">Marktübersichten</a></li><li><a href="/bilder">Bilder</a></li><li><a href="/7-tage">7 Tage</a></li><li><a href="/themen">Themen</a></li><li><a href="/e-paper">E-Paper</a></li><li><a href="https://events.lanline.de/events/" target="_blank">Events</a></li>
        </ul>
        <ul class="metaRight" style="text-transform:uppercase;">
            <li><a href="/rss">RSS</a></li><li><a href="https://shop.weka-fachmedien.de/de/53-lanline" target="_blank">Shop</a></li><li><a href="https://www.weka-fachmedien.de/de/medien/itk/lanline/" target="_blank">Media</a></li><li><a href="https://newsletter.lanline.de/">Newsletter</a></li>
        </ul>
    </div>
</div>

<!--**************************************************
*     LOGO & SOCIAL MEDIA
***************************************************-->

<!--**************************************************
  *     LOGO & SOCIAL MEDIA FIXED
  ***************************************************-->

<div class="uk-container logoBar">
    <a class="mobileBurgerMenu"><img src="/fileadmin/sitedesign/Resources/Public/img/template_icons/iconBurger.svg"></a>
    <a href="http://www.lanline.de/"><img
            style="max-height:33px"
            src="/fileadmin/sitedesign/Resources/Public/img/logos/logo-lanline.png"
            class="logo"></a>
    
        <a href="https://www.weka-fachmedien.de/de/medien/itk/" target="_blank"><img
                style="max-height:33px"
                src="/fileadmin/sitedesign/Resources/Public/img/logos/LOGO_BusinessNetzwerk_ITK_web.jpg"
                class="logoPoweredBy"></a>
    
    <a class="mobileSearchButton searchIcon"><img
            src="/fileadmin/sitedesign/Resources/Public/img/template_icons/iconSearch.svg"></a>
    <ul class="socialChannels">
        <li><a href="https://twitter.com/lanline_de?lang=de"><img src="/fileadmin/sitedesign/Resources/Public/img/iconsSocial/socialTwitter.svg" alt="" title = ""></a></li><li><a href="mailto:info@weka-fachmedien.de"><img src="/fileadmin/sitedesign/Resources/Public/img/iconsSocial/socialMail.svg" alt="" title = ""></a></li>
    </ul>
</div>

<!--**************************************************
*     MOBILE NAVBAR
***************************************************-->
<div class="mobileNav mobileBurgerfloat mobileBurgerMenuActive">
    <ul><li><a href="/news">News</a></li><li><a href="/datacenter">Datacenter</a></li><li><a href="/it-security">IT-Security</a></li><li><a href="/verkabelung">Verkabelung</a></li><li><a href="/netzkomponenten">Netzkomponenten</a></li><li class="active"><a href="/it-management">IT-Management</a></li><li><a href="/green-it">Green IT</a></li><li><a href="/kommunikation">Kommunikation</a></li><li><a href="/storage">Storage</a></li></ul>
    <hr>
    <ul>
        <li><a href="/webseminare">Web-Seminare</a></li><li><a href="/marktuebersicht">Marktübersichten</a></li><li><a href="/bilder">Bilder</a></li><li><a href="/7-tage">7 Tage</a></li><li><a href="/themen">Themen</a></li><li><a href="/e-paper">E-Paper</a></li><li><a href="https://events.lanline.de/events/" target="_blank">Events</a></li>
    </ul>
    <hr>
    <ul>
        <li><a href="/rss">RSS</a></li><li><a href="https://shop.weka-fachmedien.de/de/53-lanline" target="_blank">Shop</a></li><li><a href="https://www.weka-fachmedien.de/de/medien/itk/lanline/" target="_blank">Media</a></li><li><a href="https://newsletter.lanline.de/">Newsletter</a></li>
    </ul>
    <hr>
    <ul class="socialChannelsMobile">
        <li><a href="https://twitter.com/lanline_de?lang=de"><img src="/fileadmin/sitedesign/Resources/Public/img/iconsSocial/socialTwitter.svg" alt="" title = ""></a></li><li><a href="mailto:info@weka-fachmedien.de"><img src="/fileadmin/sitedesign/Resources/Public/img/iconsSocial/socialMail.svg" alt="" title = ""></a></li>
    </ul>
</div>


<!--**************************************************
*     NAVBAR
***************************************************-->


<div class="uk-container">
    <nav class="mainNav">
        <ul><li><a href="/news">News</a></li><li><a href="/datacenter">Datacenter</a></li><li><a href="/it-security">IT-Security</a></li><li><a href="/verkabelung">Verkabelung</a></li><li><a href="/netzkomponenten">Netzkomponenten</a></li><li class="active"><a href="/it-management">IT-Management</a></li><li><a href="/green-it">Green IT</a></li><li><a href="/kommunikation">Kommunikation</a></li><li><a href="/storage">Storage</a></li></ul>
        <a class="searchIcon" id="searchIcon"><img
                src="/fileadmin/sitedesign/Resources/Public/img/template_icons/iconSearch.svg"></a>
    </nav>
</div>

<!--**************************************************
*     SEARCHBAR
***************************************************-->
<div class="uk-container">
    <section class="searchBar searchBarfloat searchBarActive">
        <div class="uk-container">
            <form id="header_form" action="/suche" method="get">
                <input id="search_input_float" class="inputSearch header_search" type="text" name="q" placeholder="Suchen">
            </form>
            <hr>
        </div>
    </section>
</div>

<!--**************************************************
*     TRENNLINIE
***************************************************-->

<div class="uk-container trennlinie trennlinieSchwerpunkte">
    <hr>
</div>
        

    <div id="themen" class="uk-container schwerpunkte">
    <p><strong></strong></p>
    <p id="klapp" class="invisible" style="float:right;"><i class="arrow down"></i></p>
    <ul></ul>
    <ul class="outer"></ul>
</div>
    <div class="uk-container">
    <div id="lb">
        <div id="LAN_D_ROS_Billboard"></div>
    </div>
</div>
<div id="LAN_M_ROS_Top" align="center"></div>

<div class="uk-container mainGrid">
    <div class="uk-grid uk-grid-small">
        
    <!--**** GRID START ****-->

    
<div class="uk-container artikelDetailHead singleArtikel"><h2>Installation von IT-Geräte an schwer erreichbaren Standorten</h2><h1>CPP integriert Perle-Device-Server</h1><p>
        26. August 2020, 08:30 Uhr
        
                
                        &nbsp;&nbsp;|&nbsp;&nbsp;<a class="highlight"
                                                    href="mailto:amolder@weka-fachmedien.de?subject=CPP%20integriert%20Perle-Device-Server">Anna
                        Molder</a></p></div><div class="uk-width-2-3@m uk-width-1-1"><div class="box"><div class="teaserImg artikelDetailMainPic"><div class="wrapper"><div><img class="lozad " src="https://cdn3.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1598339867-18-wornxewa9.jpg.150x0.png" width="100%" data-src="https://cdn3.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1598339867-18-wornxewa9.jpg.850x0.png" alt="CPP integriert Perle-Device-Server" title="Iolan"></div></div><div class="imgCopyright">&copy; Perle systems</div></div></div><div class="artikelDetailContent"><p class="intro">Bei der Installation von IT-Geräten an entlegenen oder schwer erreichbaren Orten haben Qualität und Zuverlässigkeit hohe Priorität. In den Tiefen des Ozeans, auf einem Berggipfel oder an der Außenfassade eines Wolkenkratzers kann sich der Austausch von ausgefallenen Geräten als kostspielig und zeitaufwändig erweisen. Nachfolgend berichtet CPP Wind Engineering in einer Fallstudie über die Integration von Perles Device-Server.</p><div class="anzeige mb-25" align="center"><div id="LAN_D_ROS_InContent"></div><div id="LAN_M_ROS_InContent_1"></div></div><p>Das Unternehmen CPP Wind Engineering bietet an, Technik auf den D&auml;chern und an den Fassaden von Wolkenkratzern anzubringen. Einer der vom Unternehmen verschiedenen Architekten, Ingenieuren sowie Bauunternehmern angebotenen Dienste besteht in der Untersuchung von durch Wind verursachten Sicherheitsproblemen oder L&auml;rmbel&auml;stigung. Dem leitenden Systemingenieur von CPP Tom Lawton zufolge ist festzuhalten, dass &bdquo;eine zunehmend komplexe Bauarchitektur oftmals Elemente hervorbringt, die auf der einen Seite zur erh&ouml;hten &Auml;sthetik eines Geb&auml;udes beitragen, andererseits jedoch auch unvorhergesehene Probleme mit sich bringen k&ouml;nnen. Diese reichen von windbedingter Ger&auml;uschentwicklung bis hin zu &ouml;rtlich hohen Windgeschwindigkeiten, die in Extremf&auml;llen dazu gef&uuml;hrt haben, dass Au&szlig;enm&ouml;bel von Hochh&auml;usern gefegt wurden. Wir bei CPP haben es uns zur Aufgabe gemacht, L&ouml;sungen f&uuml;r solche Probleme zu finden.&ldquo;</p><p>Um dies zu tun, greift das Unternehmen laut eigenen Angaben auf Anemometer zur&uuml;ck, sprich Ger&auml;te zur Messung von Windgeschwindigkeit und Windrichtung, die die Experten oben und seitlich an Wolkenkratzern montieren. Diese Anemometer verf&uuml;gen sowohl &uuml;ber serielle Ports der Klasse RS232 als auch der Klasse RS485 . Um &uuml;ber Ethernet auf sie zuzugreifen, verwendet CPP die Iolan-Device-Server von Perle welche vorkonfiguriert sind, um UDP-Pakete an eine IP-Adresse am Firmenstandort in den USA zu &uuml;bermitteln. Lawton erl&auml;uterte: &bdquo;Eine Ethernet-Verkabelung existiert oftmals bereits, sodass wir die im Geb&auml;ude vorhandenen Leitungen einfach verwenden k&ouml;nnen, ohne ein separates, speziell gefertigtes serielles Kabel von begrenzter L&auml;nge an einen Computer vor Ort zu f&uuml;hren. Indem wir uns mit Hilfe des Iolan direkt in das vorhandene LAN des Geb&auml;udes einklinken, k&ouml;nnen wir von &uuml;berall auf der Welt darauf zugreifen.&ldquo;</p><p>Die Montage von Systemen an der Fassade von Wolkenkratzern ist ein logistisch &auml;u&szlig;erst komplexes Unterfangen. So kann die zeitaufw&auml;ndige Vorbereitung sowie Montage solcher Ger&auml;te das Einholen entsprechender beh&ouml;rdlicher Genehmigungen, die Gew&auml;hrleistung der &ouml;ffentlichen Sicherheit oder die Anstellung speziell geschulter Industriekletterer umfassen. Das bedeutet, dass die Anemometer, Mikrofone und Device-Server, die CPP installiert, aus robusten und zuverl&auml;ssigen Komponenten gefertigt sein m&uuml;ssen, die jederzeit und ohne Unterbrechung funktionieren. Das war einer der Gr&uuml;nde, warum CPP sich entschied, Iolan in sein Toolkit aufzunehmen. Mit der Herstellung aus zertifizierten Bauteilen f&uuml;hrender Chip-Hersteller, hohen MTBF-Raten, die widrigsten Umgebungsbedingungen standhalten, einer Open-Source-Plattform, Sicherheitskomponenten in Unternehmensqualit&auml;t sowie lebenslanger Garantie liefert Iolan CPP die gew&uuml;nschte Sicherheit.</p><p>Die Messung und Aufzeichnung von Windgeschwindigkeit, Windrichtung sowie Mikrofonaufzeichnungen erfolgt &uuml;ber mehrere Jahreszeiten hinweg, um eine Bandbreite an Witterungsbedingungen zu erfassen. Auf Basis dieser Daten greift CPP auf Computer- oder Windkanalmodellierung zur Simulation beobachteter Ph&auml;nomene sowie zur Entwicklung passender L&ouml;sungen zur&uuml;ck. Die meisten im Windkanal zum Einsatz kommenden Ger&auml;te verf&uuml;gen ebenfalls &uuml;ber mit Iolan-Device-Servern verbundene serielle Kommunikations-Ports, um die Daten Ethernet-kompatibel zu machen.</p><p>Weitere Informationen stehen unter <a title="https://www.perlesystems.de" href="https://www.perlesystems.de">www.perlesystems.de</a> und <a title="https://wwww.cppwind.com" href="https://wwww.cppwind.com">wwww.cppwind.com</a> zur Verf&uuml;gung.</p><div class="anzeige mb-25" align="center"><div id="LAN_M_ROS_InContent_2"></div></div><div id="disqus_thread" class="mb-25"></div><script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/

    var disqus_config = function () {
        this.page.url = 'https://www.lanline.de/it-management/cpp-integriert-perle-device-server.252148.html';  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = 252148; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };

    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = "";
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script><noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript><p class="artikelDetailSocial"><a href="http://www.facebook.com/share.php?u=http://www.lanline.de/it-management/cpp-integriert-perle-device-server.252148.html" target="_blank"><img title="Auf Facebook teilen" alt="Auf Facebook teilen"
             src="/fileadmin/sitedesign/Resources/Public/img/iconsSocial/facebook.svg" uk-img></a><a href="https://twitter.com/intent/tweet?text=http://www.lanline.de/it-management/cpp-integriert-perle-device-server.252148.html" target="_blank"><img title="Auf Twitter teilen" alt="Auf Twitter teilen"
             src="/fileadmin/sitedesign/Resources/Public/img/iconsSocial/twitter.svg" uk-img></a><a href="https://www.linkedin.com/cws/share?url=http://www.lanline.de/it-management/cpp-integriert-perle-device-server.252148.html" target="_blank"><img title="Auf Linkedin teilen" alt="Auf Linkedin teilen"
             src="/fileadmin/sitedesign/Resources/Public/img/iconsSocial/linkedin.svg" uk-img></a><a href="mailto:?subject=CPP integriert Perle-Device-Server%20-%20Artikel%20auf%20LANline.de&amp;body=Artikel%20auf%20LANline.de%20lesen:%20http://www.lanline.de/it-management/cpp-integriert-perle-device-server.252148.html"><img title="Via Mail teilen" alt="Via Mail teilen"
             src="/fileadmin/sitedesign/Resources/Public/img/iconsSocial/mail.svg" uk-img></a></p><h4>Verwandte Artikel</h4><h4 class="mt-0">Server</h4><div class="mb-30"><div uk-grid class="uk-grid-collapse artikelDetailInterest article-hover"><div class="uk-width-1-4@m uk-width-1-1 uk-first-column"><a href="/e-paper/forschungsrechner-in-betrieb-genommen.252000.html"><div class="wrapper"><div class="bg-grey"><img class="lozad " src="https://cdn3.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1594889591-349-worbz9hjc.jpg.150x0.png" width="100%" data-src="https://cdn3.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1594889591-349-worbz9hjc.jpg.850x0.png" alt="Forschungsrechner in Betrieb genommen" title="Prof. Dr. Christoph Lehner (links) und Prof. Dr. Tilo Wettig von  der Universität Regensburg. "></div></div></a><div class="iconMedia"></div></div><div class="uk-width-3-4@m uk-width-1-1"><div class="articleTeaser articleTeaserC noMargin "><h3><a href="/e-paper/forschungsrechner-in-betrieb-genommen.252000.html">
                    Uni Regensburg mit ARM-basiertem&hellip;
                </a></h3><h2><a href="/e-paper/forschungsrechner-in-betrieb-genommen.252000.html">
                    Forschungsrechner in Betrieb genommen
                </a></h2></div></div></div><div uk-grid class="uk-grid-collapse artikelDetailInterest article-hover"><div class="uk-width-1-4@m uk-width-1-1 uk-first-column"><a href="/datacenter/primergy-rx4770-m6-server-mit-ki-beschleunigung.251967.html"><div class="wrapper"><div class="bg-grey"><img class="lozad " src="https://cdn3.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1594109735-18-worqclvac.jpg.150x0.png" width="100%" data-src="https://cdn3.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1594109735-18-worqclvac.jpg.850x0.png" alt="„Primergy RX4770 M6“- Server mit KI-Beschleunigung" title="Primergy RX4770 M6"></div></div></a><div class="iconMedia"></div></div><div class="uk-width-3-4@m uk-width-1-1"><div class="articleTeaser articleTeaserC noMargin "><h3><a href="/datacenter/primergy-rx4770-m6-server-mit-ki-beschleunigung.251967.html">
                    Fujitsu beschleunigt Geschäftsprozesse
                </a></h3><h2><a href="/datacenter/primergy-rx4770-m6-server-mit-ki-beschleunigung.251967.html">
                    „Primergy RX4770 M6“- Server mit KI-Beschleunigung
                </a></h2></div></div></div><div uk-grid class="uk-grid-collapse artikelDetailInterest article-hover"><div class="uk-width-1-4@m uk-width-1-1 uk-first-column"><a href="/datacenter/thomas-krenn-server-mit-fluessigkuehlung-verfuegbar.251950.html"><div class="wrapper"><div class="bg-grey"><img class="lozad " src="https://cdn3.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1593605445-19-worldbdap.jpg.150x0.png" width="100%" data-src="https://cdn3.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1593605445-19-worldbdap.jpg.850x0.png" alt="Thomas-Krenn: Server mit Flüssigkühlung verfügbar" title="Beim deutschen Server-Hersteller Thomas-Krenn sind unter der Bezeichnung RI2208-LCS ab sofort Standard-Server mit Heißwasser-Direktkühlung erhältlich. "></div></div></a><div class="iconMedia"></div></div><div class="uk-width-3-4@m uk-width-1-1"><div class="articleTeaser articleTeaserC noMargin "><h3><a href="/datacenter/thomas-krenn-server-mit-fluessigkuehlung-verfuegbar.251950.html">
                    Aus Kooperation mit Cloud&amp;Heat geht erste&hellip;
                </a></h3><h2><a href="/datacenter/thomas-krenn-server-mit-fluessigkuehlung-verfuegbar.251950.html">
                    Thomas-Krenn: Server mit Flüssigkühlung verfügbar
                </a></h2></div></div></div></div></div><img src="https://wcosapi.master.wfmdev.de/3000/article/updatecounter/252148/3506?published=1598423400&amp;page=1" width="1" height="1"/></div>


    <!--**** SIDEBAR ****-->
    <div class="uk-width-1-3@m uk-width-1-1 bannerRechtsSkyscraper">
        
<div id="LAN_D_ROS_MPU_1"></div>


<div class="mb-30"><h4 class="mt-0">LANline-Newsletter</h4><div class="archive"><p>Lesen Sie regelmäßig die aktuellsten Nachrichten aus der LANline-Welt in unserem <b>LANline-Newsletter</b></p><ul><li class="pb-0"><a href="https://newsletter.lanline.de/" target="_blank"><b>Hier abonnieren!</b></a></li></ul></div></div>


<div id="LAN_D_ROS_MPU_2"></div>


<div class="mb-30"><h4 class="mt-0">LANline-Events</h4><div class="archive"><p>Besuchen Sie eine Veranstaltung aus unseren hochwertigen Event-Reihen:</p><ul><li class="pb-0"><a href="http://www.lanline.de/events/tech-forum/" target="_blank"><b>LANline Tech Forum</b></a></li><li class="pb-0"><a href="http://www.lanline.de/events/datacenter-symposium/" target="_blank"><b>Datacenter Symposium</b></a></li><li class="pb-0"><a href="http://www.lanline.de/events/lanline-workshops/" target="_blank"><b>LANline Workshops</b></a></li></ul></div></div>


<div class="mb-30"><h4 class="mt-0">Meistgelesen</h4><div class="articleTeaser articleTeaserB articleTeaserSidebar"><div class="teaserImg"><a href="/it-security/schadsoftware-emotet-ist-offenbar-zurueck.252111.html"><div class="wrapper"><div><img class="lozad " src="https://cdn3.weka-fachmedien.de/thumbs/media_uploads_lanline/images/200217-LLO-Remote-Access.png.150x0.png" width="100%" data-src="https://cdn3.weka-fachmedien.de/thumbs/media_uploads_lanline/images/200217-LLO-Remote-Access.png.850x0.png" alt="Schadsoftware Emotet ist offenbar zurück" title="Schadsoftware Emotet ist offenbar zurück"></div></div></a><div class="iconMedia"></div></div><h3><a href="/it-security/schadsoftware-emotet-ist-offenbar-zurueck.252111.html">
                                        PSW Group warnt: Trojaner kann E-Mail Inhalte von infizieren Rechnern auslesen
                    &hellip;
                                    </a></h3><h2><a href="/it-security/schadsoftware-emotet-ist-offenbar-zurueck.252111.html">
                                        Schadsoftware Emotet ist offenbar zurück
                                        
                                    </a></h2></div><div class="articleTeaser articleTeaserC articleTeaserSidebar noMargin"><h3><a href="/it-security/96-prozent-der-unternehmen-opfer-von-cyberangriff.252099.html">
                                        Forrester-Umfrage für Tenable
                                        
                                    </a></h3><h2><a href="/it-security/96-prozent-der-unternehmen-opfer-von-cyberangriff.252099.html">
                                        96 Prozent der Unternehmen Opfer von Cyberangriff
                                        
                                    </a></h2></div><div class="articleTeaser articleTeaserC articleTeaserSidebar noMargin"><h3><a href="/e-paper/vrg-lagert-personal-und-sozialwirtschaftsdaten-aus.252124.html">
                                        Umzug ins ColocationIX-RZ
                                        
                                    </a></h3><h2><a href="/e-paper/vrg-lagert-personal-und-sozialwirtschaftsdaten-aus.252124.html">
                                        VRG lagert Personal- und Sozialwirtschaftsdaten aus
                                        
                                    </a></h2></div><div class="articleTeaser articleTeaserC articleTeaserSidebar noMargin"><h3><a href="/it-security/gefaehrliche-netzwerk-fehler.252117.html">
                                        Gastkommentar von Jürgen Venhorst, Netwrix
                                        
                                    </a></h3><h2><a href="/it-security/gefaehrliche-netzwerk-fehler.252117.html">
                                        Gefährliche Netzwerk-Fehler
                                        
                                    </a></h2></div><div class="articleTeaser articleTeaserC articleTeaserSidebar noMargin pb-25"><h3><a href="/it-security/fido2-standard-im-ueberblick.252103.html">
                                        Startschuss in eine passwortlose Zukunft
                                        
                                    </a></h3><h2><a href="/it-security/fido2-standard-im-ueberblick.252103.html">
                                        FIDO2-Standard im Überblick
                                        
                                    </a></h2></div></div>


<div id="LAN_D_ROS_MPU_3"></div>


    </div>

    <!--**** GRID END ****-->
    

    </div>
</div>

    <div id="LAN_M_ROS_Bottom" align="center"></div>
    <!--**************************************************
     *     FOOTER MOBILE
     ***************************************************-->
<footer class="footerMobile">
    <div class="uk-container footer">
        <a href="#"><img
                src="/fileadmin/sitedesign/Resources/Public/img/logos/logo-lanline.png"></a>
        <ul>
            <li><a href="#">Impressum</a></li>
            <li><a href="#">AGB</a></li>
            <li><a href="#">Datenschutz</a></li>
            <li><a href="#">Partner</a></li>
        </ul>

        <a class="uk-button buttonToTop" href="#toTop" uk-scroll>NACH OBEN</a>

    </div>

    <div class="footerMeta">
        <div class="uk-container">
            <p>© 2020 WEKA FACHMEDIEN GmbH – Alle Rechte vorbehalten</p>
        </div>
    </div>
</footer>

<!--**************************************************
*     FOOTER
***************************************************-->
<footer class="footerDesktop">
    <div class="uk-container footer">
        <hr>
        <a href="http://www.lanline.de/"><img
                src="/fileadmin/sitedesign/Resources/Public/img/logos/logo-lanline.png"></a>

        <!--**** COLUMN GRID ****-->
        <div class="uk-child-width-1-5@m uk-child-width-1-1 uk-grid-small" uk-grid>
            <!--**** COLUMN 1 ****-->
            <div>
                <strong>Rubriken</strong>
                <ul class="metaNavColumn">
                    <li><a href="/news">News</a></li><li><a href="/datacenter">Datacenter</a></li><li><a href="/it-security">IT-Security</a></li><li><a href="/verkabelung">Verkabelung</a></li><li><a href="/netzkomponenten">Netzkomponenten</a></li><li><a href="/it-management">IT-Management</a></li><li><a href="/green-it">Green IT</a></li><li><a href="/kommunikation">Kommunikation</a></li><li><a href="/storage">Storage</a></li>
                </ul>
            </div>

            <!--**** COLUMN 2 ****-->
            <div>
                <strong> </strong>
                <ul class="metaNavColumn">
                    
                </ul>
            </div>

            <!--**** COLUMN 3 ****-->
            <div>
                <strong>Service</strong>
                <ul class="metaNavColumn">
                    <li><a href="/webseminare">Web-Seminare</a></li><li><a href="/marktuebersicht">Marktübersichten</a></li><li><a href="/bilder">Bilder</a></li><li><a href="/7-tage">7 Tage</a></li><li><a href="/themen">Themen</a></li><li><a href="/e-paper">E-Paper</a></li><li><a href="https://events.lanline.de/events/" target="_blank">Events</a></li>
                </ul>
            </div>

            <!--**** COLUMN 4 ****-->
            <div>
                <strong>Magazin</strong>
                <ul class="metaNavColumn">
                    <li><a href="/rss">RSS</a></li><li><a href="https://shop.weka-fachmedien.de/de/53-lanline" target="_blank">Shop</a></li><li><a href="https://www.weka-fachmedien.de/de/medien/itk/lanline/" target="_blank">Media</a></li><li><a href="https://newsletter.lanline.de/">Newsletter</a></li>
                </ul>
            </div>

            <!--**** COLUMN 5 ****-->
            <div class="dividerLeft">
                <strong>Unser Netzwerk</strong>
                <ul class="metaNavColumn">
                    <li><a href="https://www.funkschau.de/" target="_blank">funkschau</a></li><li><a href="https://www.crn.de/" target="_blank">CRN</a></li><li><a href="https://www.elektroniknet.de/" target="_blank">elektroniknet</a></li><li><a href="https://www.elektroniknet.de/markt-technik" target="_blank">Markt & Technik</a></li><li><a href="https://www.elektroniknet.de/elektronik" target="_blank">Elektronik</a></li><li><a href="https://www.elektroniknet.de/design-elektronik" target="_blank">Design & Elektronik</a></li><li><a href="https://www.elektroniknet.de/elektronik-automotive" target="_blank">Elektronik automotive</a></li><li><a href="https://www.medizin-und-elektronik.de/" target="_blank">MEDIZIN & elektronik</a></li>
                </ul>
            </div>
            <!--**** COLUMN GRID END ****-->
        </div>
    </div>

    <div class="footerMeta">
        <div class="uk-container">
            <ul>
                <li><a href="/agb">AGB</a></li><li><a href="/datenschutz">Datenschutz</a></li><li><a href="/impressum">Impressum</a></li>
            </ul>
            <p>&copy; 2020 WEKA FACHMEDIEN GmbH. Alle Rechte
                vorbehalten.</p>
        </div>
    </div>
</footer>
<script src="/fileadmin/sitedesign/Resources/Public/Js/customFooter.js" type="text/javascript"></script>
<script src="/fileadmin/sitedesign/Resources/Public/Js/help.js" type="text/javascript"></script>

<script type="text/javascript">
    const observer = lozad();
    observer.observe();
</script>
<script type='text/javascript'> (function () {  var scriptProto = 'https:' == document.location.protocol ? 'https://' : 'http://';  var script = document.createElement('script'); script.type = 'text/javascript'; script.async = true; script.src = scriptProto+'js.srvtrck.com/v1/js?api_key=c08d6aaeb6a71a78c141aab523a2ff9b&site_id=898afbc94cde42bab3fb335ce9a1469f'; (document.getElementsByTagName('head')[0] || document.body).appendChild(script);  })(); </script>

</body>
</html>