<!DOCTYPE html>
<html lang="de-DE">
<head><script src="https://cdn.consentmanager.mgr.consensu.org/delivery/cookieblock.min.js" data-cmp-ab="1"></script><link rel="stylesheet" href="https://cdn.consentmanager.mgr.consensu.org/delivery/cmp.min.css" /><script>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</script>
<meta charset="utf-8">


<title>KumoScale 3.20: Unterstützung für Direct Storage sowie OpenID Connect: Kioxia: Weitere Version der Speichersoftware mit mehr Optionen - Storage - Lanline</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Kioxia gab vor Kurzem die Veröffentlichung der Version 3.20 seiner Speichersoftware KumoScale bekannt, die auf dem NVMe-oF-Protokoll (NVM Express over Fabrics) basiert. Entwickelt für den Cloud-zentrierten Einsatz in großen Rechenzentren, biete die Speicherplattform einen Hochleistungs-NVMe-Flash-Speicher als disaggregierten Netzwerkdienst. Zu den wichtigsten Features der neuen Softwareversion gehören Zusatzoptionen für die Bereitstellung als Bare-Metal-System, der Support des Nvidia Magnum IO GPUDirect Storage (GDS) und die nahtlose Unterstützung für OpenID Connect 1.0." />
<meta name="author" content="Jörg Schröper" />
<meta name="copyright" content="WEKA FACHMEDIEN GmbH, Haar, Germany" />
<meta name="date" content="2022-04-19T08:00:00+00:00" />
<meta name="og:site_name" content="Lanline" />
<meta name="og:type" content="article" />
<meta name="og:title" content="KumoScale 3.20: Unterstützung für Direct Storage sowie OpenID Connect: Kioxia: Weitere Version der Speichersoftware mit mehr Optionen" />
<meta name="og:description" content="Kioxia gab vor Kurzem die Veröffentlichung der Version 3.20 seiner Speichersoftware KumoScale bekannt, die auf dem NVMe-oF-Protokoll (NVM Express over Fabrics) basiert. Entwickelt für den Cloud-zentrierten Einsatz in großen Rechenzentren, biete die Speicherplattform einen Hochleistungs-NVMe-Flash-Speicher als disaggregierten Netzwerkdienst. Zu den wichtigsten Features der neuen Softwareversion gehören Zusatzoptionen für die Bereitstellung als Bare-Metal-System, der Support des Nvidia Magnum IO GPUDirect Storage (GDS) und die nahtlose Unterstützung für OpenID Connect 1.0." />
<meta name="og:image" content="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1599750575-20-worjjcs08.jpg.600x315.png" />
<meta name="og:url" content="https://www.lanline.de/storage/kioxia-weitere-version-der-speichersoftware-mit-mehr-optionen.254225.html" />
<meta name="og:locale" content="de_DE" />

<link href="https://cdn.weka-fachmedien.de/css2/staging/ll.css?v=1649074327" rel="stylesheet" type="text/css" >


<script data-cmp-ab="1" src="https://script.ioam.de/iam.js"></script>
<script async="async" data-cmp-vendor="s26" class="cmplazyload" src="https://www.googletagmanager.com/gtag/js?id=UA-32126582-17"></script>
<script data-cmp-vendor="c6519" class="cmplazyload" src="https://cdn.weka-fachmedien.de/js/dfp3/WFM_LAN.release.js"></script>
<script src="/fileadmin/sitedesign/Resources/Public/Js/lozad.min.js?1647006288"></script>
<script src="/fileadmin/sitedesign/Resources/Public/Js/object-assign-auto.min.js?1647006288"></script>


<link rel="preload" href="//data-459c29d3bd.lanline.de/iomm/latest/manager/base/es6/bundle.js" as="script" id="IOMmBundle">
<link rel="preload" href="//data-459c29d3bd.lanline.de/iomm/latest/bootstrap/loader.js" as="script">
<script src="//data-459c29d3bd.lanline.de/iomm/latest/bootstrap/loader.js" data-cmp-ab="2"></script>
<script class="cmplazyload" data-cmp-vendor="s1474" data-cmp-src="https://static.cleverpush.com/channel/loader/p3TvyffLRzuCab9mn.js" async></script>
<script type="text/plain" class="cmplazyload" data-cmp-vendor="c4043">new function(url) {function kw(){var e = document.getElementsByTagName(\'meta\');for (var i in e){if (typeof e[i].name != \'undefined\' && e[i].name == \'keywords\' && typeof e[i].content != \'undefined\') return e[i].content;}return null;}var ep={\'kw\': encodeURIComponent(kw())};var s = document.createElement(\'script\');s.src = url;var helper=function(){var c = CEMClass().setUrl(url);for (var i in ep){c.setStaticParam(i, ep[i]);}};var first = true;for (var i in ep){s.src = s.src + (first ? \'?\' : \'&\') + i + \'=\' + encodeURIComponent(ep[i]);first=false;}s.onreadystatechange=function(){if (this.readyState==\'complete\') helper();};s.onload=helper;document.getElementsByTagName(\'head\')[0].appendChild(s);}(\'https://t3.lianacem.com/t/5cf639be4cda0/js\');</script>
<script>
                        window.dataLayer = window.dataLayer || [];
                        function gtag(){dataLayer.push(arguments);}
                        gtag('js', new Date());                
                        gtag('config', 'UA-32126582-17', {'anonymize_ip': true, 'dimension3': 'Lanline'});
                    </script>
<script type="text/javascript">
                    window.adHandler = window.adHandler || {};
                    window.adHandler.cmd = window.adHandler.cmd || [];
                    
                    adHandler.cmd.push(function () {
                    adHandler.service.setTargeting('LANline-Kategorie','Storage');
                    adHandler.service.request();
                    });
                </script>
</head>
<body>




<div class="flex-order page">
    

<div id="LAN_D_ROS_Background" class="page__ad-top"></div>


    

<div id="LAN_D_ROS_Sky_Left" class="ad js-ad js-ad-left is-hidden"></div>


    

<div id="LAN_D_ROS_Sky_Right" class="ad ad--right js-ad js-ad-right"></div>


    

<div id="LAN_D_ROS_Leaderboard" class="ad-leaderboard"></div>


    

<div class="topbar">
    <div class="topbar__burger">
        <input type="checkbox" id="burger">

<label for="burger" class="burger js-burger">
    <span class="burger__line"></span>
    <span class="burger__line"></span>
    <span class="burger__line"></span>
</label>

    </div>

    <div class="topbar__logo">
        <a href="/" title="Zur Startseite">
            <img src="/fileadmin/sitedesign/Resources/Public/Svg/Logos/Lanline.svg"
                 class="topbar__logo-main" alt="Lanline Logo" title="Lanline Logo">
        </a>

        
            <a class="nav__logo-second" target="_blank" href="https://www.weka-fachmedien.de/de/medien/itk/">
                <img src="/fileadmin/sitedesign/Resources/Public/Svg/BusinessNetzwerkItk.svg"
                     class="topbar__logo-second" alt="BusinessNetzwerkItk Logo"
                     title="BusinessNetzwerkItk Logo">
            </a>
        
    </div>

    <div class="topbar__search js-search">
        <img src="/fileadmin/sitedesign/Resources/Public/Svg/Icons/SearchIcon.svg"
             class="js-search-icon" alt="Search Icon" title="Search Icon">
        <img src="/fileadmin/sitedesign/Resources/Public/Svg/Icons/CloseIcon.svg"
             class="js-close-icon is-hidden" alt="Close Icon" title="Close Icon">
    </div>

    

    


        
    

<div class="js-searchbox searchbox searchbox--mobile">
    <form class="searchbox__form" action="/suche" method="get">
        <input class="searchbox__input js-searchbox-input" type="text" name="q" placeholder="Suchen">
    </form>
</div>


</div>



    
            

<header class="header-top hide-for-small js-header-top js-nav">
    <nav class="topnav">
        <ul class="nav-ul nav-ul--top"><li class="nav-ul__li"><a href="/7-tage" title="7 Tage" class="nav-ul__a">7 Tage</a></li><li class="nav-ul__li"><a href="/bilder" title="Bilder" class="nav-ul__a">Bilder</a></li><li class="nav-ul__li"><a href="/e-paper" title="E-Paper" class="nav-ul__a">E-Paper</a></li><li class="nav-ul__li"><a href="/marktuebersicht" title="Marktübersichten" class="nav-ul__a">Marktübersichten</a></li><li class="nav-ul__li"><a href="/webseminare" title="Web-Seminare" class="nav-ul__a">Web-Seminare</a></li><li class="nav-ul__li"><a href="/termine" title="Termine" class="nav-ul__a">Termine</a></li><li class="nav-ul__li"><a href="/anbieterkompass" title="Anbieterkompass" class="nav-ul__a"><span class="nav-ul__highlighted">Anbieterkompass</span></a></li></ul>
    </nav>

    <nav class="topnav">
        <ul class="nav-ul nav-ul--top"><li class="nav-ul__li"><a href="https://shop.weka-fachmedien.de/de/53-lanline" title="Abo / Shop" class="nav-ul__a">Abo / Shop</a></li><li class="nav-ul__li"><a href="https://events.weka-fachmedien.de/lanline-events/home/" title="Events" class="nav-ul__a">Events</a></li><li class="nav-ul__li"><a href="https://www.weka-fachmedien.de/de/medien/itk/lanline/" title="Media" class="nav-ul__a">Media</a></li><li class="nav-ul__li"><a href="https://newsletter.weka-fachmedien.de/?category=3&amp;brand=lanline" title="Newsletter" class="nav-ul__a">Newsletter</a></li><li class="nav-ul__li"><a href="/rss" title="RSS" class="nav-ul__a">RSS</a></li></ul>
    </nav>
</header>

<header class="header-main js-header-main js-nav-flex">
    <div class="logonav">
        <div class="logonav__logos">
            <a href="/" title="Zur Startseite">
                <img src="/fileadmin/sitedesign/Resources/Public/Svg/Logos/Lanline.svg"
                     class="logonav__logo-main" alt="Lanline Logo" title="Lanline Logo">
            </a>

            
                <a target="_blank" href="https://www.weka-fachmedien.de/de/medien/itk/">
                    <img src="/fileadmin/sitedesign/Resources/Public/Svg/BusinessNetzwerkItk.svg"
                         class="logonav__logo-second" alt="BusinessNetzwerkItk Logo"
                         title="BusinessNetzwerkItk Logo">
                </a>
            
        </div>

        <nav>
            

<ul class="nav-ul nav-ul--social">
    
    
    
    
    
    

    

    

    
        <li class="nav-ul__li nav-ul__li--social">
            <a href="https://twitter.com/lanline_de?lang=de" title="Zu Twitter" target="_blank">
                <img src="/fileadmin/sitedesign/Resources/Public/Svg/Social/TwitterGrey.svg"
                     alt="Twitter Icon" title="Twitter Icon">
            </a>
        </li>
    

    

    

    
        <li class="nav-ul__li nav-ul__li--social">
            <a href="mailto:info@weka-fachmedien.de" title="E-Mail schreiben" target="_blank">
                <img src="/fileadmin/sitedesign/Resources/Public/Svg/Social/EmailGrey.svg"
                     alt="Email Icon" title="Email Icon">
            </a>
        </li>
    
</ul>


        </nav>
    </div>

    <div class="mainnav">
        <nav>
            <ul class="nav-ul nav-ul--main"><li class="nav-ul__li"><a href="/news" title="News" class="nav-ul__a">News</a></li><li class="nav-ul__li"><a href="/datacenter" title="Datacenter" class="nav-ul__a">Datacenter</a></li><li class="nav-ul__li"><a href="/it-security" title="IT-Security" class="nav-ul__a">IT-Security</a></li><li class="nav-ul__li"><a href="/verkabelung" title="Verkabelung" class="nav-ul__a">Verkabelung</a></li><li class="nav-ul__li"><a href="/netzkomponenten" title="Netzkomponenten" class="nav-ul__a">Netzkomponenten</a></li><li class="nav-ul__li"><a href="/it-management" title="IT-Management" class="nav-ul__a">IT-Management</a></li><li class="nav-ul__li"><a href="/green-it" title="Green IT" class="nav-ul__a">Green IT</a></li><li class="nav-ul__li"><a href="/kommunikation" title="Kommunikation" class="nav-ul__a">Kommunikation</a></li><li class="nav-ul__li"><a href="/storage" class="nav-ul__a nav-ul__a--active">Storage</a></li></ul>
        </nav>

        <div class="js-search hide-for-small cursor-pointer">
            <img src="/fileadmin/sitedesign/Resources/Public/Svg/Icons/SearchIcon.svg"
                 class="js-search-icon" alt="Search Icon" title="Search Icon">
            <img src="/fileadmin/sitedesign/Resources/Public/Svg/Icons/CloseIcon.svg"
                 class="js-close-icon is-hidden" alt="Close Icon" title="Close Icon">
        </div>
    </div>

    


        
    

<div class="js-searchbox searchbox">
    <form class="searchbox__form" action="/suche" method="get">
        <input class="searchbox__input js-searchbox-input" type="text" name="q" placeholder="Suchen">
    </form>
</div>


</header>





        

    
        

<div id="LAN_D_ROS_Billboard" class="content-width pb-24 text-center"></div>
<div id="LAN_M_ROS_Top" class="ad-top pb-24 text-center"></div>


    

    
            

<main class="main js-main">
    <div class="article">
        


<section class="article__header">
    

<h2 class="article__overline">KumoScale 3.20: Unterstützung für Direct Storage sowie OpenID Connect</h2>

<h1 class="article__title">Kioxia: Weitere Version der Speichersoftware mit mehr Optionen</h1>

<div class="article__time">
    19. April 2022,  8:00 Uhr |
    
            <a href="mailto:jschroeper@weka-fachmedien.de" title="E-Mail an den Autor">
                Jörg Schröper
            </a>
        
    
</div>


</section>

<section class="article__main">
    <img class="is-hidden" src="https://wcosapi2.master.wfmdev.de/3000/article/updatecounter/254225/3511/25?published=1650355200&amp;page=1" width="1" height="1" alt="Tracking"/>

    


        
    


    
        


    <figure class="figure figure--mb">
        <img loading="lazy" class="figure__img lozad" title="LANline-Cartoon Backup &amp; Recovery" alt="LANline-Cartoon Backup &amp; Recovery" src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1599750575-20-worjjcs08.jpg.160x90.png" style="width:100vmax;" data-src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1599750575-20-worjjcs08.jpg.720x405.png">

        

        
            <footer class="figure__footer">
                <small class="figure__small">© Wolfgang Traub</small>
            </footer>
        
    </figure>




    

    <p class="article__bold">Kioxia gab vor Kurzem die Veröffentlichung der Version 3.20 seiner Speichersoftware KumoScale bekannt, die auf dem NVMe-oF-Protokoll (NVM Express over Fabrics) basiert. Entwickelt für den Cloud-zentrierten Einsatz in großen Rechenzentren, biete die Speicherplattform einen Hochleistungs-NVMe-Flash-Speicher als disaggregierten Netzwerkdienst. Zu den wichtigsten Features der neuen Softwareversion gehören Zusatzoptionen für die Bereitstellung als Bare-Metal-System, der Support des Nvidia Magnum IO GPUDirect Storage (GDS) und die nahtlose Unterstützung für OpenID Connect 1.0.</p>

    




    


<div id="LAN_D_ROS_InContent" class="list__ad list__ad--detail"></div>
<div id="LAN_M_ROS_InContent_1" class="list__ad list__ad--detail"></div>








    
            <p>Neben einer vereinfachten Installation biete die Version 3.20 eine Option zur Bereitstellung auf allgemein verf&uuml;gbaren kommerziellen Betriebssystemen. Die Betreiber der meisten gro&szlig;en Rechenzentren setzen Architekturen mit sehr spezifischen Anforderungen an Sicherheit, &Uuml;berwachung, Telemetrie und Vernetzung ein. Voraussetzung daf&uuml;r ist, dass die Storage-Subsysteme die Anpassung des Betriebssystems unterst&uuml;tzen, um sich nahtlos in diese Umgebungen einzuf&uuml;gen.</p>

<p>Im &bdquo;Managed Mode&ldquo; k&ouml;nnen Engineering- und Security-Administratoren die Betriebssystemumgebung des Storage Layers von KumoScale flexibel konfigurieren, integrieren und kontrollieren, so das Versprechen.</p>

<p>Der &bdquo;Appliance Mode&ldquo; bietet hingegen eine einfachere Installation und automatisierte Bereitstellung mit geringerer Komplexit&auml;t f&uuml;r kleine und mittelgro&szlig;e Unternehmen, jedoch mit eingeschr&auml;nkter Konfigurierbarkeit des Betriebssystems.</p>

<p>Die Version 3.20 unterst&uuml;tzt Nvidia GDS. GDS bietet einen direkten Datenpfad f&uuml;r DMA-&Uuml;bertragungen (Direct Memory Access) zwischen GPU-Speicher und Storage, was einen sogenannten Bounce Buffer durch die CPU vermeidet. Der direkte Pfad erh&ouml;ht die Systembandbreite und verringert die Latenzzeit sowie die CPU-Auslastung. KumoScale fungiert in diesem Zusammenhang als Storage-Adapter f&uuml;r GDS.</p>


            

            
        







    




    


<div id="LAN_D_ROS_InContent_1" class="list__ad list__ad--detail"></div>
<div id="LAN_M_ROS_InContent_2" class="list__ad list__ad--detail"></div>



    <hr>

    

    

<aside class="columns columns--social">
    <div>
        <a href="http://www.facebook.com/share.php?u=https://www.lanline.de/storage/kioxia-weitere-version-der-speichersoftware-mit-mehr-optionen.254225.html"
           title="Facebook Icon" target="_blank">
            <img src="/fileadmin/sitedesign/Resources/Public/Svg/Social/Facebook.svg"
                 alt="Facebook Icon" title="Facebook Icon">
        </a>
    </div>
    <div>
        <a href="https://twitter.com/intent/tweet?text=https://www.lanline.de/storage/kioxia-weitere-version-der-speichersoftware-mit-mehr-optionen.254225.html"
           title="Twitter Icon" target="_blank">
            <img src="/fileadmin/sitedesign/Resources/Public/Svg/Social/Twitter.svg"
                 alt="Twitter Icon" title="Twitter Icon">
        </a>
    </div>
    <div>
        <a href="https://www.linkedin.com/cws/share?url=https://www.lanline.de/storage/kioxia-weitere-version-der-speichersoftware-mit-mehr-optionen.254225.html"
           title="Linkedin Icon" target="_blank">
            <img src="/fileadmin/sitedesign/Resources/Public/Svg/Social/Linkedin.svg"
                 alt="LinkedIn Icon" title="LinkedIn Icon">
        </a>
    </div>
    <div>
        <a href="mailto:?subject=Kioxia%3A%20Weitere%20Version%20der%20Speichersoftware%20mit%20mehr%20Optionen%20-%20Artikel%20auf%20Lanline&amp;body=Artikel%20auf%20Lanline%20lesen:%20https://www.lanline.de/storage/kioxia-weitere-version-der-speichersoftware-mit-mehr-optionen.254225.html"
           title="Email Icon">
            <img src="/fileadmin/sitedesign/Resources/Public/Svg/Social/Email.svg"
                 alt="Email Icon" title="Email Icon">
        </a>
    </div>
</aside>



    <div>
        





        


    <h2 class="article__heading-related">Verwandte Artikel</h2>

    
        <h3 class="article__heading-related">
            KIOXIA Europe GmbH
        </h3>

        <div class="list list--mb">
            
                
<a class="box box--horizontal-1-3" href="/netzkomponenten/kioxia-mehr-leistung-fuer-ssds.254138.html" title="Kioxia: Mehr Leistung für SSDs">
    
            


        
    


        <figure class="figure">
            <img loading="lazy" class="figure__img" title="Die NVMe-SSDs der CD8-Serie sind für Hyperscale-Rechenzentren und Server-basierende Arbeitslasten in Unternehmen optimiert." alt="Die NVMe-SSDs der CD8-Serie sind für Hyperscale-Rechenzentren und Server-basierende Arbeitslasten in Unternehmen optimiert." src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1647940238-349-worhltqnw.jpg.320x180.png"
                 data-src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1647940238-349-worhltqnw.jpg.320x180.png">

            

            

            

            
        </figure>
    



        

    
        <section class="box__content">
            

            


    <h3>
        PCIe-5.0-SSDs für Unternehmens- und&hellip;
    </h3>



    

    <h2>
        Kioxia: Mehr Leistung für SSDs
    </h2>






            

            
        </section>
    
</a>


            
                
<a class="box box--horizontal-1-3" href="/netzkomponenten/kioxia-pcie-4-0-leistung-fuer-die-pc-nutzung.253730.html" title="Kioxia: PCIe-4.0-Leistung für die PC-Nutzung">
    
            


        
    


        <figure class="figure">
            <img loading="lazy" class="figure__img" title="Kioxia Europe erweitert das Angebot von PCIe 4.0 Solid State Drives (SSDs) um die BG5-Serie." alt="Kioxia Europe erweitert das Angebot von PCIe 4.0 Solid State Drives (SSDs) um die BG5-Serie." src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1637054083-331-worquypcw.jpg.320x180.png"
                 data-src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1637054083-331-worquypcw.jpg.320x180.png">

            

            

            

            
        </figure>
    



        

    
        <section class="box__content">
            

            


    <h3>
        BG5-Serie soll Mobilität mit hoher Leistung&hellip;
    </h3>



    

    <h2>
        Kioxia: PCIe-4.0-Leistung für die PC-Nutzung
    </h2>






            

            
        </section>
    
</a>


            
                
<a class="box box--horizontal-1-3" href="/storage/kioxia-loesung-unterstuetzt-openstack-wallaby.253197.html" title="Kioxia-Lösung unterstützt OpenStack Wallaby">
    
            


        
    


        <figure class="figure">
            <img loading="lazy" class="figure__img" title="800 LANline 2020-02 Vorschau SP 2 LL2014-01 Titel Client-Management" alt="800 LANline 2020-02 Vorschau SP 2 LL2014-01 Titel Client-Management" src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/800-LANline-2020-02-Vorschau-SP-2-LL2014-01-Titel-Client-Management.jpg.320x180.png"
                 data-src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/800-LANline-2020-02-Vorschau-SP-2-LL2014-01-Titel-Client-Management.jpg.320x180.png">

            

            

            

            
        </figure>
    



        

    
        <section class="box__content">
            

            


    <h3>
        Weiteres Release der KumoScale-Software
    </h3>



    

    <h2>
        Kioxia-Lösung unterstützt OpenStack Wallaby
    </h2>






            

            
        </section>
    
</a>


            
        </div>
    
        <h3 class="article__heading-related">
            Cloud Storage
        </h3>

        <div class="list list--mb">
            
                
<a class="box box--horizontal-1-3" href="/storage/dell-speicherportfolio-im-as-a-service-angebot.253932.html" title="Dell-Speicherportfolio im As-a-Service-Angebot">
    
            


        
    


        <figure class="figure">
            <img loading="lazy" class="figure__img" title="LL2011-10" alt="LL2011-10" src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/LL2011-10.jpg.320x180.png"
                 data-src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/LL2011-10.jpg.320x180.png">

            

            

            

            
        </figure>
    



        

    
        <section class="box__content">
            

            


    <h3>
        Apex-Data-Storage-Services in Deutschland&hellip;
    </h3>



    

    <h2>
        Dell-Speicherportfolio im As-a-Service-Angebot
    </h2>






            

            
        </section>
    
</a>


            
                
<a class="box box--horizontal-1-3" href="/netzkomponenten/telekom-unterstuetzung-der-corona-forschung-mit-cloud-loesung.253275.html" title="Telekom: Unterstützung der Corona-Forschung mit Cloud-Lösung">
    
            


        
    


        <figure class="figure">
            <img loading="lazy" class="figure__img" title="TrialComplete speichert medizinische Studiendaten in der Telekom Healthcare Cloud." alt="TrialComplete speichert medizinische Studiendaten in der Telekom Healthcare Cloud." src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1626269065-331-wor8vy2bh.jpg.320x180.png"
                 data-src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1626269065-331-wor8vy2bh.jpg.320x180.png">

            

            

            

            
        </figure>
    



        

    
        <section class="box__content">
            

            


    <h3>
        Zentraler Zugriff auf Bilddaten von Infizierten
    </h3>



    

    <h2>
        Telekom: Unterstützung der Corona-Forschung mit&hellip;
    </h2>






            

            
        </section>
    
</a>


            
                
<a class="box box--horizontal-1-3" href="/storage/kombination-aus-hyperstore-und-vsan-data-persistence-plattform.252714.html" title="Kombination aus HyperStore und vSAN-Data-Persistence-Plattform">
    
            


        
    


        <figure class="figure">
            <img loading="lazy" class="figure__img" title="LANline-Cartoon Multi-Cloud" alt="LANline-Cartoon Multi-Cloud" src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1599462326-20-worw0n0vq.jpg.320x180.png"
                 data-src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1599462326-20-worw0n0vq.jpg.320x180.png">

            

            

            

            
        </figure>
    



        

    
        <section class="box__content">
            

            


    <h3>
        Cloudian: S3-Objektspeichersoftware für&hellip;
    </h3>



    

    <h2>
        Kombination aus HyperStore und&hellip;
    </h2>






            

            
        </section>
    
</a>


            
        </div>
    
        <h3 class="article__heading-related">
            Storage-Management
        </h3>

        <div class="list list--mb">
            
                
<a class="box box--horizontal-1-3" href="/storage/dell-speicherportfolio-im-as-a-service-angebot.253932.html" title="Dell-Speicherportfolio im As-a-Service-Angebot">
    
            


        
    


        <figure class="figure">
            <img loading="lazy" class="figure__img" title="LL2011-10" alt="LL2011-10" src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/LL2011-10.jpg.320x180.png"
                 data-src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/LL2011-10.jpg.320x180.png">

            

            

            

            
        </figure>
    



        

    
        <section class="box__content">
            

            


    <h3>
        Apex-Data-Storage-Services in Deutschland&hellip;
    </h3>



    

    <h2>
        Dell-Speicherportfolio im As-a-Service-Angebot
    </h2>






            

            
        </section>
    
</a>


            
                
<a class="box box--horizontal-1-3" href="/storage/daten-backups-in-der-cloud-vereinfachen.253670.html" title="Daten-Backups in der Cloud vereinfachen">
    
            


        
    


        <figure class="figure">
            <img loading="lazy" class="figure__img" title="LL2018-01-web" alt="LL2018-01-web" src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/LL2018-01-web.jpg.320x180.png"
                 data-src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/LL2018-01-web.jpg.320x180.png">

            

            

            

            
        </figure>
    



        

    
        <section class="box__content">
            

            


    <h3>
        Veritas stellt verwalteten Cloud-Speicherdienst&hellip;
    </h3>



    

    <h2>
        Daten-Backups in der Cloud vereinfachen
    </h2>






            

            
        </section>
    
</a>


            
                
<a class="box box--horizontal-1-3" href="/netzkomponenten/dell-einfachere-datenspeicherung-im-grossen-massstab.253543.html" title="Dell: Einfachere Datenspeicherung im großen Maßstab">
    
            


        
    


        <figure class="figure">
            <img loading="lazy" class="figure__img" title="Mit der Veröffentlichung der PowerScale Hybrid Nodes H700 und H7000 sowie den PowerScale Archive Nodes A300 und A3000 schließt Dell Technologies die Aktualisierung der Isilon-Produktlinie ab." alt="Mit der Veröffentlichung der PowerScale Hybrid Nodes H700 und H7000 sowie den PowerScale Archive Nodes A300 und A3000 schließt Dell Technologies die Aktualisierung der Isilon-Produktlinie ab." src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1632734824-331-wor1skpt9.jpeg.320x180.png"
                 data-src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1632734824-331-wor1skpt9.jpeg.320x180.png">

            

            

            

            
        </figure>
    



        

    
        <section class="box__content">
            

            


    <h3>
        Software-Updates für PowerScale OneFS und DataIQ
    </h3>



    

    <h2>
        Dell: Einfachere Datenspeicherung im großen&hellip;
    </h2>






            

            
        </section>
    
</a>


            
        </div>
    



    </div>
</section>





        <aside class="sidebar">
            
<div class="sidebar__widget"><div id="LAN_D_ROS_MPU_1"></div></div>


<div class="sidebar__widget"><h2 class="sidebar__widget-title">LANline-Newsletter</h2><p>Lesen Sie regelmäßig die aktuellsten Nachrichten aus der LANline-Welt in unserem <b>LANline-Newsletter</b></p><ul class="striped-list"><li class="striped-list__item"><a class="striped-list__link"href="https://newsletter.lanline.de/" target="_blank"><b>Hier abonnieren!</b></a></li></ul></div>



















<div class="sidebar__widget"><div id="LAN_D_ROS_MPU_2"></div></div>


<div class="sidebar__widget"><h2 class="sidebar__widget-title">LANline-Events</h2><p class="box__teaser">
        Besuchen Sie eine Veranstaltung aus unseren hochwertigen Event-Reihen:
    
    <ul><li class="striped-list__item"><a href="http://www.lanline.de/events/tech-forum/" target="_blank">LANline Tech Forum</a></li><li class="striped-list__item"><a href="http://www.lanline.de/events/datacenter-symposium/" target="_blank">Datacenter Symposium</a></li><li class="striped-list__item"><a href="http://www.lanline.de/events/lanline-workshops/" target="_blank">LANline Workshops</a></li></ul></p></div>





    
            
        

    

<div class="sidebar__widget">
    <h2 class="sidebar__widget-title">Meistgelesen</h2>

    
        
                
<a class="box" href="/verkabelung/rosenberger-osi-verstaerkt-engagement-bei-der-schuldigitalisierung.254200.html" title="Rosenberger OSI verstärkt Engagement bei der Schuldigitalisierung">
    
            


        
    


        <figure class="figure">
            <img loading="lazy" class="figure__img" title="Rosenberger OSI verstärkt Engagement bei der Schuldigitalisierung" alt="Rosenberger OSI verstärkt Engagement bei der Schuldigitalisierung" src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1649157699-349-worcqqdu3.jpg.720x405.png"
                 data-src="https://cdn.weka-fachmedien.de/thumbs/media_uploads_lanline/images/1649157699-349-worcqqdu3.jpg.720x405.png">

            

            

            
                <footer class="figure__footer">
                    <small class="figure__small">© Rosenberger OSI</small>
                </footer>
            

            
        </figure>
    



        

    
        <section class="box__content">
            

            


    <h3>
        Verkabelungsspezialist setzt auf moderne Tools und&hellip;
    </h3>



    

    <h2>
        Rosenberger OSI verstärkt Engagement bei der Schuldigitalisierung
    </h2>






            

            
        </section>
    
</a>


            
    
        
                

<a class="box box--content" href="/it-management/die-antwort-auf-alles-wandel.254207.html" title="Die Antwort auf alles: Wandel">
    

    


    <h3>
        Matrix42-CEO Oliver Bendig im Interview
    </h3>



    

    <h2>
        Die Antwort auf alles: Wandel
    </h2>





</a>


            
    
        
                

<a class="box box--content" href="/it-security/siem-plus-gefahrenabwehr-aus-der-cloud.254217.html" title="SIEM plus Gefahrenabwehr aus der Cloud">
    

    


    <h3>
        LogPoint stellt Converged SIEM vor
    </h3>



    

    <h2>
        SIEM plus Gefahrenabwehr aus der Cloud
    </h2>





</a>


            
    
        
                

<a class="box box--content" href="/it-management/lanline-april-2022.254186.html" title="LANline April 2022">
    

    


    <h3>
        Die aktuelle LANline als E-Paper
    </h3>



    

    <h2>
        LANline April 2022
    </h2>





</a>


            
    
        
                

<a class="box box--content" href="/it-security/xdr-aus-europaeischen-landen.254224.html" title="XDR aus europäischen Landen">
    

    


    <h3>
        Eset erweitert Business-Produktportfolio
    </h3>



    

    <h2>
        XDR aus europäischen Landen
    </h2>





</a>


            
    
</div>







<div class="sidebar__widget"><div id="LAN_D_ROS_MPU_3"></div></div>


        </aside>
    </div>

    
</main>


        

    

<footer class="footer">
    <a href="/" class="logo-footer-href" title="Zur Startseite">
        <img src="/fileadmin/sitedesign/Resources/Public/Svg/Logos/Lanline.svg"
             class="footer__logo-main" alt="Lanline Logo" title="Lanline Logo">
    </a>

    <div class="nav-footer">
        <nav>
            <ul class="nav-ul nav-ul--footer"><li class="nav-ul__li nav-ul__li--label-footer"><strong>Rubriken</strong></li><li class="nav-ul__li"><a href="/news" title="News" class="nav-ul__a nav-ul__a--footer">News</a></li><li class="nav-ul__li"><a href="/datacenter" title="Datacenter" class="nav-ul__a nav-ul__a--footer">Datacenter</a></li><li class="nav-ul__li"><a href="/it-security" title="IT-Security" class="nav-ul__a nav-ul__a--footer">IT-Security</a></li><li class="nav-ul__li"><a href="/verkabelung" title="Verkabelung" class="nav-ul__a nav-ul__a--footer">Verkabelung</a></li><li class="nav-ul__li"><a href="/netzkomponenten" title="Netzkomponenten" class="nav-ul__a nav-ul__a--footer">Netzkomponenten</a></li><li class="nav-ul__li"><a href="/it-management" title="IT-Management" class="nav-ul__a nav-ul__a--footer">IT-Management</a></li><li class="nav-ul__li"><a href="/green-it" title="Green IT" class="nav-ul__a nav-ul__a--footer">Green IT</a></li><li class="nav-ul__li"><a href="/kommunikation" title="Kommunikation" class="nav-ul__a nav-ul__a--footer">Kommunikation</a></li><li class="nav-ul__li"><a href="/storage" title="Storage" class="nav-ul__a nav-ul__a--footer">Storage</a></li></ul>
        </nav>

        <nav>
            
        </nav>

        <nav>
            <ul class="nav-ul nav-ul--footer"><li class="nav-ul__li nav-ul__li--label-footer"><strong>Service</strong></li><li class="nav-ul__li"><a href="/7-tage" title="7 Tage" class="nav-ul__a nav-ul__a--footer">7 Tage</a></li><li class="nav-ul__li"><a href="/bilder" title="Bilder" class="nav-ul__a nav-ul__a--footer">Bilder</a></li><li class="nav-ul__li"><a href="/e-paper" title="E-Paper" class="nav-ul__a nav-ul__a--footer">E-Paper</a></li><li class="nav-ul__li"><a href="/marktuebersicht" title="Marktübersichten" class="nav-ul__a nav-ul__a--footer">Marktübersichten</a></li><li class="nav-ul__li"><a href="/webseminare" title="Web-Seminare" class="nav-ul__a nav-ul__a--footer">Web-Seminare</a></li><li class="nav-ul__li"><a href="/termine" title="Termine" class="nav-ul__a nav-ul__a--footer">Termine</a></li><li class="nav-ul__li"><a href="/anbieterkompass" title="Anbieterkompass" class="nav-ul__a nav-ul__a--footer">Anbieterkompass</a></li></ul>
        </nav>

        <nav>
            <ul class="nav-ul nav-ul--footer"><li class="nav-ul__li nav-ul__li--label-footer"><strong>Magazin</strong></li><li class="nav-ul__li"><a href="https://shop.weka-fachmedien.de/de/53-lanline" title="Abo / Shop" class="nav-ul__a nav-ul__a--footer">Abo / Shop</a></li><li class="nav-ul__li"><a href="https://events.weka-fachmedien.de/lanline-events/home/" title="Events" class="nav-ul__a nav-ul__a--footer">Events</a></li><li class="nav-ul__li"><a href="https://www.weka-fachmedien.de/de/medien/itk/lanline/" title="Media" class="nav-ul__a nav-ul__a--footer">Media</a></li><li class="nav-ul__li"><a href="https://newsletter.weka-fachmedien.de/?category=3&amp;brand=lanline" title="Newsletter" class="nav-ul__a nav-ul__a--footer">Newsletter</a></li><li class="nav-ul__li"><a href="/rss" title="RSS" class="nav-ul__a nav-ul__a--footer">RSS</a></li></ul>
        </nav>

        <nav class="nav-footer__network">
            <ul class="nav-ul nav-ul--footer"><li class="nav-ul__li nav-ul__li--label-footer"><strong>Unser Netzwerk</strong></li><li class="nav-ul__li"><a href="https://www.funkschau.de/" title="funkschau" class="nav-ul__a nav-ul__a--footer">funkschau</a></li><li class="nav-ul__li"><a href="https://www.lanline.de/" title="LANline" class="nav-ul__a nav-ul__a--footer">LANline</a></li><li class="nav-ul__li"><a href="https://www.elektroniknet.de/" title="elektroniknet" class="nav-ul__a nav-ul__a--footer">elektroniknet</a></li><li class="nav-ul__li"><a href="https://www.elektroniknet.de/markt-technik" title="Markt &amp; Technik" class="nav-ul__a nav-ul__a--footer">Markt & Technik</a></li><li class="nav-ul__li"><a href="https://www.elektroniknet.de/elektronik" title="Elektronik" class="nav-ul__a nav-ul__a--footer">Elektronik</a></li><li class="nav-ul__li"><a href="https://www.elektroniknet.de/design-elektronik" title="Design &amp; Elektronik" class="nav-ul__a nav-ul__a--footer">Design & Elektronik</a></li><li class="nav-ul__li"><a href="https://www.elektroniknet.de/elektronik-automotive" title="Elektronik automotive" class="nav-ul__a nav-ul__a--footer">Elektronik automotive</a></li><li class="nav-ul__li"><a href="https://www.medizin-und-elektronik.de/" title="MEDIZIN &amp; elektronik" class="nav-ul__a nav-ul__a--footer">MEDIZIN & elektronik</a></li></ul>
        </nav>
    </div>
</footer>


    



<div id="LAN_M_ROS_Bottom"></div>



<div id="surveydata" data-systemid="3000" data-ga="UA-32126582-17"
     data-pct="0" data-wcos="https://wcosapi2.master.wfmdev.de/3000"></div>

<div id="surveytracker"></div>

<script src="https://cdn.weka-fachmedien.de/surveytracker/js/app.js"></script>

<footer class="footer-bottom">
    <div class="nav-footer nav-footer--bottom">
        <nav>
            <ul class="nav-ul nav-ul--footer-bottom"><li class="nav-ul__li"><a href="/agb" title="AGB" class="nav-ul__a nav-ul__a--footer">AGB</a></li><li class="nav-ul__li"><a href="/datenschutz" title="Datenschutz" class="nav-ul__a nav-ul__a--footer">Datenschutz</a></li><li class="nav-ul__li"><a href="/impressum" title="Impressum" class="nav-ul__a nav-ul__a--footer">Impressum</a></li></ul>
        </nav>

        <p class="nav-footer__copyright">
            © 2022 WEKA FACHMEDIEN GmbH. Alle Rechte vorbehalten.
        </p>
    </div>
</footer>



    

<script src="https://cdn.weka-fachmedien.de/js2/staging/app.js?v=1649074328"></script>

<script type="text/plain" class="cmplazyload" data-cmp-vendor="c11265,461,s2341">      (function(){       var myrtbScript = document.createElement("script");myrtbScript.type = "text/javascript";myrtbScript.async = true;       myrtbScript.src= "https://lib.selfcampaign.com/tag/173309_2ba485b8418b9695a1d961ed648fc01d?async=1";       (document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(myrtbScript);     })(); </script>

<script type='text/javascript'>
    // SZM 2.0
    let stVar = 'lanline';
    let cpVar = 'LANLINE_P999221';
    let cnameVar = 'data-459c29d3bd.lanline.de';
    let iam_data = {
        'st': stVar,
        'cp': cpVar,
        'sv': 'ke',
        'co': '',
        'sc': 'yes'
    }

    iom.c(iam_data, 1);

    IOMm('configure', { st: stVar, dn: cnameVar });
    IOMm('pageview', { cp: cpVar, co: '' });
</script>

<script type="text/javascript">
    const observer = lozad();
    observer.observe();
</script>

<script type="text/plain" class="cmplazyload" data-cmp-vendor="c4257" data-cmp-src="https://cdn.weka-fachmedien.de/js/yieldkit/lanline.js"></script>



</div>








</body>
</html>
<!-- Cached page generated 18-04-22 12:08. Expires 19-04-22 12:08 -->