<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="de-DE">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="de-DE">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="de-DE">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="de-DE">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.lanline.de/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.lanline.de/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	<!--Google Code-->
	<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-32126582-17', 'auto');
    ga('send', 'pageview', {
        'anonymizeIp': true
    });

	</script>
	<!--End of Google Code-->
	<script type="text/javascript" src="https://cdn.weka-fachmedien.de/js/liana/lanline.js"></script>
	<script>var et_site_url='https://www.lanline.de';var et_post_id='248310';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Turbo für Speichernetze ▪︎ LANline</title>

<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="NVMe setzt sich zunehmend als Schnittstellenprotokoll für schnelle Speichermedien wie SSDs und Storage Class Memory durch. Mit NVMe-over-Fabrics steht nun"/>
<link rel="canonical" href="https://www.lanline.de/turbo-fuer-speichernetze/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="NVMe setzt sich zunehmend als Schnittstellenprotokoll für schnelle Speichermedien wie SSDs und Storage Class Memory durch. Mit NVMe-over-Fabrics steht nun" />
<meta name="twitter:title" content="Turbo für Speichernetze ▪︎ LANline" />
<meta name="twitter:site" content="@lanline_de" />
<meta name="twitter:image" content="https://www.lanline.de/wp-content/uploads/2020/02/605-LANline-2020-03-Bild1.jpg" />
<meta name="twitter:creator" content="@lanline_de" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.lanline.de\/","sameAs":["https:\/\/twitter.com\/lanline_de"],"@id":"https:\/\/www.lanline.de\/#organization","name":"LANline","logo":"http:\/\/www.lanline.de\/wp-content\/uploads\/2016\/09\/lanline_400.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LANline &raquo; Feed" href="https://www.lanline.de/feed/" />
<link rel="alternate" type="application/rss+xml" title="LANline &raquo; Kommentar-Feed" href="https://www.lanline.de/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lanline.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Jr. v.2016.06.27" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.lanline.de/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.lanline.de/wp-content/themes/Extra/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.lanline.de/wp-content/themes/Extra-Jr/custom-styles/css/custom.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-icon-font-css'  href='https://www.lanline.de/wp-content/themes/Extra-Jr/custom-styles/fonts/elegant-icons/elegant-icons.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.lanline.de/wp-content/themes/Extra-Jr/style.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.lanline.de/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.lanline.de\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"248310","token":"302d24c8e0","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lanline.de/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://www.lanline.de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lanline.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.lanline.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lanline.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lanline.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://lanl.in/39NszZT' />
<link rel="alternate" type="application/json+oembed" href="https://www.lanline.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lanline.de%2Fturbo-fuer-speichernetze%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lanline.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lanline.de%2Fturbo-fuer-speichernetze%2F&#038;format=xml" />
<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
ul.rp4wp-posts-list {float: left;}
					.rp4wp-col {
						width: 100%;
						margin-bottom: 30px;
						list-style:none;
						box-sizing: border-box;
						overflow:hidden;
						float: left;
					}
					.rp4wp_component_wrapper {
						width: 100%;
						float: left;
					}
					.rp4wp_component {
						width: 100%;
						padding: 0 0 5%;
						box-sizing: border-box;
						float: left;
						overflow: hidden;
					}
					.rp4wp_component a {border:0;}
					.rp4wp_component_image a {display:block; height:100%} .rp4wp_component_image img {width:100%;height:100%;}
					.rp4wp_component_title a {text-decoration: none; font-weight: bold; border: 0;}

					@media (min-width: 768px) {
						.rp4wp-col {
							width: 101%;
							
							padding: 0 2%;

						}
						.rp4wp-col-first {
							width: 99%;
							padding-left:0;
							padding-right: 2%;
						}
						.rp4wp-col-last {
							width: 99%;
							padding-right:0;
							padding-left: 2%;
						}
						.rp4wp_component_wrapper {
							width: 50%;
						}
						.rp4wp_component_wrapper_left {
							padding-right: 5%;
						}
						.rp4wp_component_wrapper_right {
							padding-left:5%;
						}
					}
			.rp4wp_component_2{
					height: 20%;
				}
</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="/wp-content/uploads/2016/01/lanline-icon.png" /><script type='text/javascript' src='https://www.lanline.de/ads/www/delivery/spcjs.php?id=7&amp;block=1'></script>


<!-- Matomo -->
<script type="text/javascript">
  var _paq = _paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://matomo.poppmedien.de/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '3']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="https://matomo.poppmedien.de/piwik.php?idsite=3&amp;rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Matomo Code --><link rel="icon" href="https://www.lanline.de/wp-content/uploads/2016/01/cropped-lanline-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.lanline.de/wp-content/uploads/2016/01/cropped-lanline-icon-440x440.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.lanline.de/wp-content/uploads/2016/01/cropped-lanline-icon-440x440.png" />
<meta name="msapplication-TileImage" content="https://www.lanline.de/wp-content/uploads/2016/01/cropped-lanline-icon-440x440.png" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-248310 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_fadeInBottom et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container">
				<!-- Header -->
		<header class="header centered">
			<!-- ET Ad -->
								<div class="etad">
					<ins data-revive-zoneid="102" data-revive-block="1" data-revive-id="d2d513f26b05d051555ef270284bf1d7"></ins>
<script async src="//www.lanline.de/ads/www/delivery/asyncjs.php"></script>				</div>
				
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a href="/epaper/">LANline lesen</a></li>
<li id="menu-item-197395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197395"><a href="https://www.lanline.de/events/">LANline Events</a></li>
<li id="menu-item-198787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198787"><a target="_blank" href="https://www.lanline.de/events/datacenter-symposium/">Datacenter Symposium</a></li>
<li id="menu-item-54236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54236"><a href="/marktuebersicht/">Marktübersichten</a></li>
<li id="menu-item-235450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235450"><a href="https://www.lanline.de/webcast/">Webinare</a></li>
<li id="menu-item-243560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243560"><a href="https://newsletter.lanline.de/">Newsletter</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																																																													<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/lanline_de" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.lanline.de/">
			<input type="search" class="et-search-field" placeholder="Suche" value="" name="s" title="Suche nach:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
						
						<!-- Logo -->
						<a class="logo" href="https://www.lanline.de/" data-fixed-height="51">
							<img src="/wp-content/uploads/2016/09/lanline_800.png" alt="LANline" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://www.lanline.de/thema/datacenter/">Datacenter</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://www.lanline.de/thema/it-security/">IT-Security</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://www.lanline.de/thema/verkabelung/">Verkabelung</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://www.lanline.de/thema/netzkomponenten/">Netzkomponenten</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://www.lanline.de/thema/it-management/">IT-Management</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://www.lanline.de/thema/green-it/">Green IT</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://www.lanline.de/thema/kommunikation/">Kommunikation</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81"><a href="https://www.lanline.de/thema/storage/">Storage</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-248310" class="module single-post-module post-248310 post type-post status-publish format-standard has-post-thumbnail hentry category-storage tag-nvme tag-nvme-of tag-speichernetzwerk et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title"> <span class="kicker">NVMe-over-Fabrics<span class="sep">: </span></span>  <span class="headln">Turbo für Speichernetze</span></h1>
								<div class="post-meta">
									<p><span class="pubdate">26. Februar 2020</span>
																			<span class="sep">|</span> Von Cristoph Lange.
																												<span class="redk"> [ts]</span>
									    							</p>
								</div>
								<div class="post-tags">
									Schlagwörter: <a href="https://www.lanline.de/sw/nvme/" rel="tag">NVMe</a>, <a href="https://www.lanline.de/sw/nvme-of/" rel="tag">NVMe-oF</a>, <a href="https://www.lanline.de/sw/speichernetzwerk/" rel="tag">Speichernetzwerk</a>								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="https://www.lanline.de/turbo-fuer-speichernetze/" title="Turbo für Speichernetze" class="featured-image">
				<img src="https://www.lanline.de/wp-content/uploads/2020/02/605-LANline-2020-03-Bild1.jpg" alt="Turbo für Speichernetze" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="beitrag">
										<p>NVMe setzt sich zunehmend als Schnittstellenprotokoll für schnelle Speichermedien wie SSDs und Storage Class Memory durch. Mit NVMe-over-Fabrics steht nun eine Erweiterung zur Verfügung, die schnelle Zugriffe mit einer sehr niedrigen Latenz auch über Speichernetze hinweg ermöglicht. LANline stellt die verschiedenen NVMe-oF-Varianten und erste Produktimplementierungen vor.</p>
<p>Eine in den vergangenen Jahren von Speicherspezialisten häufig geäußerte Prognose lautet, dass der Storage physikalisch wieder näher an die CPU heranrücken müsse. Nur so ließen sich die hohen Performance-Anforderungen von Anwendungen für künstliche Intelligenz (KI/AI) oder maschinelles Lernen (ML) erfüllen. Klassische Speichernetze auf Basis von Fibre Channel oder iSCSI könnten die von diesen neuen Applikationen benötigte hohe IO-Performance bei gleichzeitig sehr niedriger Latenz der Datenzugriffe nicht erreichen.<br />
Die Speicherindustrie hat darauf reagiert und mit Storage Class Memory (SCM) sehr schnelle Speichermedien entwickelt, die man entweder als Non-Volatile RAM direkt in DIMM-Steckplätzen verbaut oder die über das NVMe-Protokoll (Non-Volatile Memory Express) und die PCIe-Schnittstellen des Motherboards mit hoher Performance und sehr niedriger Latenz mit der CPU kommunizieren.<br />
Zudem integrieren immer mehr Hersteller in ihren Storage-Arrays NVMe-SSDs, die höhere Bandbreiten und niedrigere Latenzen bieten als die bisher eingesetzten SAS- oder SATA-SSDs. Ferner hat man mit NVMe-over-Fabrics (NVMe-oF) ein neues Storage-Protokoll entwickelt, das die hohe Performance und niedrige Latenz der NVMe-Zugriffe auch über Speichernetze hinweg auf die NVMe-Devices von externen Storage-Arrays ermöglichen soll. Eine weitere technologische Neuentwicklung, auf die in diesem Beitrag nicht näher eingegangen wird, ist Computational Storage. Hier wird der umgekehrte Weg gegangen, indem man in die Storage-Controller von externen Storage-Arrays oder sogar direkt in die Speichermedien leistungsfähige CPUs integriert, um zum Beispiel KI- oder Data-Warehouse-Berechnungen direkt im Speichersystem oder -medium ausführen zu können.</p>
<h4>NVMe-Protokoll für schnelle Speicherzugriffe</h4>
<p>Wie das „e“ im Namen andeutet, wurde das NVMe-Protokoll für die PCI-Express-Schnittstelle (PCIe) von Motherboards entwickelt. NVMe-SSDs nutzen schon seit einiger Zeit die PCIe-Ports von Servern, PCs und Notebooks, um Daten schnell und mit einer sehr niedrigen Latenz zwischen dem persistenten Speicher und der CPU zu übertragen. Die aktuell auf dem Markt verfügbare PCIe-Version 4.0 unterstützt bis zu 16 sogenannte Lanes (PCIe x16) und erreicht damit eine maximale Bandbreite von knapp 32 GByte/s. Die im Mai 2019 ratifizierte Spezifikation 5.0 wird eine Verdoppelung auf dann 63 GByte/s bringen.<br />
Das NVMe-Protokoll ist deutlich leistungsfähiger als die bisher für die SSD-Anbindung genutzten seriellen SAS- oder SATA-Protokolle, die man vor vielen Jahren für Festplattenlaufwerke entwickelt hat.</p>
<div id="attachment_248312" style="width: 510px" class="wp-caption aligncenter"><a href="https://www.lanline.de/wp-content/uploads/2020/02/605-LANline-2020-03-Bild2.jpg" class="et_pb_lightbox_image"><img class="wp-image-248312 size-medium" src="https://www.lanline.de/wp-content/uploads/2020/02/605-LANline-2020-03-Bild2-500x239.jpg" alt="" width="500" height="239" srcset="https://www.lanline.de/wp-content/uploads/2020/02/605-LANline-2020-03-Bild2-500x239.jpg 500w, https://www.lanline.de/wp-content/uploads/2020/02/605-LANline-2020-03-Bild2.jpg 618w" sizes="(max-width: 500px) 100vw, 500px" /></a><p class="wp-caption-text">Das Speichersystem Openflex F3100 von Western Digital ist mit NVMe-SSDs bestückt und unterstützt NVMe-oF. Bild: WD</p></div>
<p>So unterstützt NVMe bis zu 65.535 Queues und kann pro Queue bis zu 65.535 Kommandos vorhalten. SAS (Serial Attached SCSI) unterstützt dagegen nur eine einzige Queue mit maximal 256 Kommandos, bei SATA (Serial Advanced Technology Attachment) sind es lediglich 32 Kommandos. Die Entwickler von NVMe haben zudem darauf geachtet, das Protokoll möglichst schlank zu halten. Das Basiskommandoset umfasst nur 13 Kommandos gegenüber mehr als 200 Befehlen bei den alten SCSI-basierten Protokollen. Dies reduziert den Protokoll-Overhead und ermöglicht höhere IO-Raten bei gleichzeitig niedrigerer Latenz.<br />
Die Ende 2019 ratifizierte NVMe-Spezifikation 1.4 umfasst weitere technische Verbesserungen. Mit dem sogenannten IO-Determinismus wird es möglich, eine SSD in mehrere Sub-SSDs aufzuteilen und IO-Operationen in diesen NVMe-Sets parallel auszuführen. Dies soll die Latenz noch stärker reduzieren. Um die Hochverfügbarkeit von NVMe-Speichersystemen zu verbessern, hat man für das Multi-Pathing den sogenannten Asymmetric Namespace Access (ANA) eingeführt. Mit ANA können mehrere Hosts über unterschiedliche NVMe-Controller auf gemeinsam genutzte Storage-Namespaces zugreifen.<br />
Mit der im April 2019 verabschiedeten Spezifikation NVMe-MI 1.1 wurde zudem ein Management-Interface definiert, über das sich NVMe/PCIe-Devices in Servern und Speichersystemen zentral verwalten lassen.<br />
Beim Design einer NVMe-oF-Lösung ist zu beachten, dass die maximale Entfernung für externe Host-Zugriffe bislang bei wenigen hundert Metern liegt. Eine Hochverfügbarkeitsarchitektur, bei der Server beim Ausfall eines primären Storage-Systems auf ein mehrere Kilometer entferntes gespiegeltes Sekundär-Speichersystem im Ausweichrechenzentrum zugreifen, lässt sich mit NVMe-oF bislang nicht abbilden.<br />
Die nächste NVMe-Spezifikation 2.0 soll eine Erweiterung um sogenannte Zoned Namespaces (ZNS) umfassen. Sie optimieren die SSD-Nutzung, indem die Hosts ihre Daten deutlich effizienter als bisher auf SSDs speichern können. Zum Beispiel ist es mit ZNS möglich, jeder VM eine eigene Zone zuzuweisen. Nach Angaben von Western Digital, das ZNS mit entwickelt hat, soll sich dadurch unter anderem die bisher aufgrund der begrenzten Beschreibbarkeit von SSD-Zellen notwendige Überprovisionierung auf ein Zehntel reduzieren lassen.<br />
Um das Potenzial von NVMe mit externen Storage-Arrays voll ausschöpfen zu können, reicht es nicht aus, nur die Anbindung der Speichermedien innerhalb eines Speichersystems auf NVMe und PCIe umzustellen. Der deutlich größere Performance-Zuwachs stellt sich erst dann ein, wenn die Zugriffe auf das Speichersystem nicht mehr über SCSI-basierte Übertragungsprotokolle wie Fibre Channel oder iSCSI erfolgen, sondern über das neue Protokoll NVMe-oF.</p>
<h4>NVM-over-Fabrics</h4>
<p>Die derzeit aktuelle NVMe-oF Spezifikation 1.1 wurde Ende 2019 ratifiziert.<br />
NVMe-oF unterstützt drei verschiedene Fabric-Typen, wodurch es zu den wichtigsten Datenübertragungsprotokollen kompatibel ist. Im Zusammenspiel mit Fibre Channel baut NVMe-FC die NVMe-Kommandos in FC-Frames ein und lässt sich dadurch in FC-Netzen mit neueren FC-Switches nutzen, die NVMe-FC in der Regel bereits unterstützen. Im Vergleich zum klassischen SCSI-basierten FC-Protokoll bietet NVMe-FC eine deutlich höhere Performance bei niedrigerer Latenz.<br />
Die RDMA-Variante (Remote Direct Memory Access) von NVMe-oF unterstützt die Protokolle RDMA over Converged Ethernet (RoCE), iWARP und Infiniband. RDMA ermöglicht direkte Memory-Zugriffe auf den RAM eines anderen Servers über das Netzwerk bei einer niedrigen Latenz. Für das aktuelle RoCE v2 benötigt man LAN-Switches mit DCB-Support (Datacenter Bridging) sowie HBAs mit RDMA-Support.<br />
NVMe-over-TCP kam mit NVMe-oF 1.1 und lässt sich wie RoCE und iWARP über Ethernet nutzen. Der große Vorteil von NVMe-TCP besteht darin, dass sich die vorhandene LAN-Infrastruktur nutzen lässt und keine speziellen Switches und HBAs erforderlich sind, die RoCE oder iWARP unterstützen. Ein Nachteil ist die im Vergleich zu den RDMA-Varianten höhere Latenz. Sie liegt aber immer noch deutlich niedriger als bei den alten FC- und iSCSI-Protokollen, sodass ein Umstieg auf NVMe-TCP in der Regel eine deutliche Performancesteigerung bringen sollte.</p>
<div id="attachment_248313" style="width: 264px" class="wp-caption aligncenter"><a href="https://www.lanline.de/wp-content/uploads/2020/02/605-LANline-2020-03-Bild3.jpg" class="et_pb_lightbox_image"><img class="wp-image-248313 size-medium" src="https://www.lanline.de/wp-content/uploads/2020/02/605-LANline-2020-03-Bild3-254x500.jpg" alt="" width="254" height="500" srcset="https://www.lanline.de/wp-content/uploads/2020/02/605-LANline-2020-03-Bild3-254x500.jpg 254w, https://www.lanline.de/wp-content/uploads/2020/02/605-LANline-2020-03-Bild3-520x1024.jpg 520w, https://www.lanline.de/wp-content/uploads/2020/02/605-LANline-2020-03-Bild3.jpg 533w" sizes="(max-width: 254px) 100vw, 254px" /></a><p class="wp-caption-text">Die Powermax 8000 Arrays von Dell EMC kombinieren NVMe-SSDs mit Intel-Optane-SCM-Speicher und unterstützen NVMe-oF. Bild: Dell EMC</p></div>
<p>Zu beachten ist, dass für die Performance von NVMe-TCP das Buffering der LAN-Switches eine wichtige Rolle spielt. Sind die Buffer zu groß, steigt die Latenz der Datenübertragungen an. Sind sie zu klein, leidet die Performance unter Paketverlusten und den damit einhergehenden Retransmissions.<br />
Um mit NVMe-TCP die vollen Performancevorteile nutzen zu können, empfiehlt sich bei Servern, die auf externe NVMe-Speichersysteme zugreifen, der Einsatz von TCP-Offload-Karten. Mit Standard-Netzwerkkarten lässt sich zwar auch ein hoher NVMe-oF-Datendurchsatz erzielen, allerdings steigt die Auslastung der Server-CPU dabei stark an. Offload-Karten entlasten die Server-CPU und stellen eine niedrige Latenz der Datentransfers sicher. Sie können zudem Funktionen wie Deduplizierung, Kompression, Verschlüsselung oder Datenredundanzberechnungen direkt im Adapter ausführen. Derartige Karten sind beispielsweise von Broadcom oder Mellanox erhältlich.<br />
Die aktuellen Windows- und Linux-Betriebssysteme für Server bringen bereits NVMe-oF-Treiber mit. Der Netzwerkspezialist Mellanox hat zudem mit NVMe SNAP für seine Bluefield-Netzwerkkarten eine Lösung entwickelt, die die über das Netz per NVMe-oF angebundenen Speicherressourcen auf dem PCIe-Bus des Host-Betriebssystems als lokales NVMe-Flash-Laufwerk darstellt. Dadurch kann das Server-Betriebssystem oder das Hypervisor-OS die Standard-NVMe-Treiber verwenden und benötigt keine zusätzlichen NVMe-oF-Treiber.</p>
<h4>Speichersysteme mit NVMe-oF-Support</h4>
<p>Um die Performance- und Latenzvorteile von NVMe vollständig nutzen zu können, müssen sich Storage-Arrays den angebundenen Host-Systemen als NVMe-oF-Target präsentieren. Zu einem der ersten Anbieter, die NVMe und NVMe-oF in ihre Speichersysteme integriert haben, zählt Pure Storage. Das 2017 vorgestellte Flash-<br />
Array X war das erste All-Flash-Array des Herstellers, das vollständig auf NVMe-Speicher setzte. Die neuesten Modelle integrieren mit Intel Optane zusätzlich Storage Class Memory als superschnellen Cache-Layer, was die Latenz laut Hersteller nochmals um bis zu 50 Prozent reduzieren kann. Die Hosts lassen sich über NVMe-oF an das Speichersystem anbinden.<br />
Der Speicherspezialist Western Digital befasst sich ebenfalls schon seit einigen Jahren mit NVMe und NVMe-oF und arbeitet in den Standardisierungsgremien mit. Um leistungsfähige NVMe-oF Storage-Arrays anbieten zu können, hat WD das Unternehmen Kazan Networks übernommen. Kazan verfügt über NVMe-oF-Target-Controller für die Ethernet-Variante. Mit Openflex F3100 bietet WD ein NVMe-oF-Speichersystem an, das alle Performancevorteile des neuen Storage-Protokolls ausschöpfen kann.<br />
Dell EMC hat im Herbst 2019 seine ersten Speichersysteme mit NVMe-oF-Support angekündigt. Die PowerMax-Modelle lassen sich mit NVMe-SSDs und mit Intel Optane SCM-SSDs bestücken, die als persistenter Speicher dienen. Zusammen mit Cisco bietet Dell EMC zudem für die konvergenten Infrastrukturlösungen der VxBlock-Modellreihe eine durchgängige NVMe-oF-Unterstützung an.<br />
Auch Hitachi hat mit der Virtual Storage Platform 5000 (VSP) eine Lösung vorgestellt, die je nach Modell SAS-HDDs, SAS-SSDs, NVMe-SSDs und Storage Class Memory in einem einzigen Array als Tiered-Storage-Lösung vereinen kann und NVMe-oF unterstützt.<br />
Die neue Primera-Plattform von HPE kombiniert Speichersysteme der 3PAR- und Nimble-Produktreihen sowie Proliant-Server zu einer Gesamtlösung, die laut Hersteller alle Anforderungen abdecken kann. Dazu zählen zum Beispiel auch End-to-End-Lösungen mit NVMe-oF-Support und Storage Class Memory in Form von Intel Optane Speicher als Caching-Tier in den Storage-Controllern.<br />
Der Speicherspezialist NetApp hat die aktuellen All-Flash-Systeme AFF A800 für NVMe-FC ausgelegt. Die Modellreihen NetApp E-Series EF600 All-Flash, EF570 All-Flash und E5700 unterstützen neben NVMe-FC auch die RoCE- und die Infiniband-Varianten von NVMe-oF.<br />
Mit dem Aufkommen von NVMe-Speichermedien und NVMe-oF als performantem Netzübertragungsprotokoll steht eine neue Generation sehr leistungsfähiger Storage-Systeme in den Startlöchern. Bei hybriden Storage-Arrays lassen sich NVMe-basierte SSD- und SCM-Speichermedien mit SAS-SSDs und -HDDs kombinieren. Die DIMM-Variante von SCM lässt sich zudem als superschneller Cache nutzen.<br />
Die NVMe- und NVMe-oF-Protokollspezifikationen sind noch relativ jung und werden fortlaufend weiterentwickelt. Für Unternehmen mit einer vorhandenen FC-Infrastruktur und neueren FC-Switches bietet NVMe-FC eine relativ einfache Möglichkeit, die Performancevorteile des neuen Protokolls zu nutzen. Gleiches gilt für Unternehmen, die Infiniband einsetzen und diese NVMe-oF-Variante implementieren möchten.<br />
Die Anzahl der Unternehmen, die Converged Ethernet mit RoCE v2 einsetzen, ist bislang noch nicht sehr hoch. Wer eine Standard-Ethernet-Infrastruktur betreibt, sollte sich die neue NVMe-TCP-Variante genauer anschauen, die sich ohne größere Änderungen an den Netzkomponenten implementieren lässt.</p>
									</div>
																		<div class="clearfix rp4wp_clearfix">
										<div class="rp4wp-related-posts rp4wp-related-post">

	<h3>Mehr zum Thema</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://www.lanline.de/dell-leistungsfaehiges-storage-system-fuer-die-multi-cloud/">Dell: Leistungsfähiges Storage-System für die Multi-Cloud</a></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://www.lanline.de/quantum-stellt-nvme-speicherplattform-fuer-anspruchsvolle-workflows-vor/">Quantum stellt NVMe-Speicherplattform für anspruchsvolle Workflows vor</a></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://www.lanline.de/mehr-tempo-beim-daten-handling-in-der-hybrid-cloud/">Mehr Tempo beim Daten-Handling in der Hybrid Cloud</a></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://www.lanline.de/so-viele-platten-koennen-wir-nicht-bauen/">„So viele Platten können wir nicht bauen“</a></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://www.lanline.de/wd-ergaenzt-blue-ssd-portfolio-um-nvme-modell/">WD ergänzt Blue-SSD-Portfolio um NVMe-Modell</a></div></li>	</ul>
	</div>									</div>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.lanline.de/turbo-fuer-speichernetze/&#038;t=Turbo%20f%C3%BCr%20Speichernetze" class="social-share-link" title="Share &quot;Turbo für Speichernetze&quot; via Facebook" data-network-name="facebook" data-share-title="Turbo für Speichernetze" data-share-url="https://www.lanline.de/turbo-fuer-speichernetze/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Turbo%20f%C3%BCr%20Speichernetze%20https://www.lanline.de/turbo-fuer-speichernetze/" class="social-share-link" title="Share &quot;Turbo für Speichernetze&quot; via Twitter" data-network-name="twitter" data-share-title="Turbo für Speichernetze" data-share-url="https://www.lanline.de/turbo-fuer-speichernetze/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.lanline.de/turbo-fuer-speichernetze/&#038;t=Turbo%20f%C3%BCr%20Speichernetze" class="social-share-link" title="Share &quot;Turbo für Speichernetze&quot; via Tumblr" data-network-name="tumblr" data-share-title="Turbo für Speichernetze" data-share-url="https://www.lanline.de/turbo-fuer-speichernetze/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.lanline.de/turbo-fuer-speichernetze/&#038;description=Turbo%20f%C3%BCr%20Speichernetze&#038;media=https://www.lanline.de/wp-content/uploads/2020/02/605-LANline-2020-03-Bild1-150x150.jpg" class="social-share-link" title="Share &quot;Turbo für Speichernetze&quot; via Pinterest" data-network-name="pinterest" data-share-title="Turbo für Speichernetze" data-share-url="https://www.lanline.de/turbo-fuer-speichernetze/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.lanline.de/turbo-fuer-speichernetze/&#038;title=Turbo%20f%C3%BCr%20Speichernetze" class="social-share-link" title="Share &quot;Turbo für Speichernetze&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Turbo für Speichernetze" data-share-url="https://www.lanline.de/turbo-fuer-speichernetze/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.lanline.de/turbo-fuer-speichernetze/&#038;title=Turbo%20f%C3%BCr%20Speichernetze" class="social-share-link" title="Share &quot;Turbo für Speichernetze&quot; via Buffer" data-network-name="buffer" data-share-title="Turbo für Speichernetze" data-share-url="https://www.lanline.de/turbo-fuer-speichernetze/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.lanline.de/turbo-fuer-speichernetze/&#038;title=Turbo%20f%C3%BCr%20Speichernetze" class="social-share-link" title="Share &quot;Turbo für Speichernetze&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Turbo für Speichernetze" data-share-url="https://www.lanline.de/turbo-fuer-speichernetze/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Turbo für Speichernetze&quot; via Email" data-network-name="basic_email" data-share-title="Turbo für Speichernetze" data-share-url="https://www.lanline.de/turbo-fuer-speichernetze/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Turbo für Speichernetze&quot; via Print" data-network-name="basic_print" data-share-title="Turbo für Speichernetze" data-share-url="https://www.lanline.de/turbo-fuer-speichernetze/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
							</div>

																				</article>

						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text widget-first wgt-ad et_pb_widget widget_custom_html"><h4 class="widgettitle">Anzeige</h4><div class="textwidget custom-html-widget"><div class="revad rev300">
<ins data-revive-zoneid="103" data-revive-block="1" data-revive-id="d2d513f26b05d051555ef270284bf1d7"></ins>
<script async src="//www.lanline.de/ads/www/delivery/asyncjs.php"></script>
</div></div></div> <!-- end .et_pb_widget --><div id="custom_html-12" class="widget_text wgt-nl et_pb_widget widget_custom_html"><h4 class="widgettitle">LANline-Newsletter</h4><div class="textwidget custom-html-widget"><p>Lesen Sie regelmäßig die aktuellsten Nachrichten aus der LANline-Welt in unserem <strong>LANline-Newsletter</strong> oder gehen Sie auf Nummer sicher mit dem <strong>Security Awareness Newsletter.</strong></p>
<p><a href="https://newsletter.lanline.de">››› Hier abonnieren!</a></p> </div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text wgt-ad et_pb_widget widget_custom_html"><h4 class="widgettitle">Anzeigen</h4><div class="textwidget custom-html-widget"><div class="revad rev300">
<ins data-revive-zoneid="107" data-revive-block="1" data-revive-id="d2d513f26b05d051555ef270284bf1d7"></ins>
<script async src="//www.lanline.de/ads/www/delivery/asyncjs.php"></script>
</div>
<div class="revad rev300">
<ins data-revive-zoneid="108" data-revive-block="1" data-revive-id="d2d513f26b05d051555ef270284bf1d7"></ins>
<script async src="//www.lanline.de/ads/www/delivery/asyncjs.php"></script>
</div></div></div> <!-- end .et_pb_widget -->
<div id="wpp-2" class="wgt-wpp et_pb_widget popular-posts">
<h4 class="widgettitle">Meistgelesen</h4>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://www.lanline.de/der-igel-mit-dem-zweiten-trick/" title="Der Igel mit dem zweiten Trick" class="wpp-post-title" target="_self">Der Igel mit dem zweiten Trick</a>
</li>
<li>
<a href="https://www.lanline.de/russische-ransomware-zielt-auf-europa-und-nordamerika/" title="Russische Ransomware zielt auf Europa und Nordamerika" class="wpp-post-title" target="_self">Russische Ransomware zielt auf Europa und Nordamerika</a>
</li>
<li>
<a href="https://www.lanline.de/gefaehrliche-grauzone/" title="Gefährliche Grauzone" class="wpp-post-title" target="_self">Gefährliche Grauzone</a>
</li>
<li>
<a href="https://www.lanline.de/leoni-aktive-optische-kabel-mit-siliziumphotonik-technik/" title="Leoni: Aktive optische Kabel mit Siliziumphotonik-Technik" class="wpp-post-title" target="_self">Leoni: Aktive optische Kabel mit Siliziumphotonik-Technik</a>
</li>
<li>
<a href="https://www.lanline.de/blackberry-sicheres-arbeiten-fuer-die-belegschaft-von-morgen/" title="BlackBerry: Sicheres Arbeiten für die Belegschaft von morgen " class="wpp-post-title" target="_self">BlackBerry: Sicheres Arbeiten für die Belegschaft von morgen </a>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
<div id="custom_html-4" class="widget_text wgt-ad et_pb_widget widget_custom_html"><h4 class="widgettitle">Anzeigen</h4><div class="textwidget custom-html-widget"><div class="revad rev300">
<ins data-revive-zoneid="154" data-revive-block="1" data-revive-id="d2d513f26b05d051555ef270284bf1d7"></ins>
<script async src="//www.lanline.de/ads/www/delivery/asyncjs.php"></script>
</div>
<div class="revad rev300">
<ins data-revive-zoneid="155" data-revive-block="1" data-revive-id="d2d513f26b05d051555ef270284bf1d7"></ins>
<script async src="//www.lanline.de/ads/www/delivery/asyncjs.php"></script>
</div></div></div> <!-- end .et_pb_widget --><div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">LANline Events</h4>			<div class="textwidget"><p>Besuchen Sie eine Veranstaltung aus unseren hochwertigen Event-Reihen:</p>
<p><a href="http://www.lanline.de/events/tech-forum/" target="_blank">››› LANline Tech Forum</a></p>
<p><a href="http://www.lanline.de/events/datacenter-symposium/" target="_blank">››› Datacenter Symposium</a></p>
<p><a href="http://www.lanline.de/events/lanline-workshops/" target="_blank">››› LANline Workshops</a></p></div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text wgt-ad et_pb_widget widget_custom_html"><h4 class="widgettitle">Anzeigen</h4><div class="textwidget custom-html-widget"><div class="revad rev180">
<ins data-revive-zoneid="104" data-revive-block="1" data-revive-id="d2d513f26b05d051555ef270284bf1d7"></ins>
<script async src="//www.lanline.de/ads/www/delivery/asyncjs.php"></script>
</div>
<div class="revad rev180">
<ins data-revive-zoneid="105" data-revive-block="1" data-revive-id="d2d513f26b05d051555ef270284bf1d7"></ins>
<script async src="//www.lanline.de/ads/www/delivery/asyncjs.php"></script>
</div>
<div class="revad rev180">
<ins data-revive-zoneid="106" data-revive-block="1" data-revive-id="d2d513f26b05d051555ef270284bf1d7"></ins>
<script async src="//www.lanline.de/ads/www/delivery/asyncjs.php"></script>
</div></div></div> <!-- end .et_pb_widget --><div id="custom_html-11" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Video</h4><div class="textwidget custom-html-widget"><a href="https://www.youtube.com/watch?v=q6T67tX44uw" target="_blank"><img src="https://www.lanline.de/wp-content/uploads/2020/02/TechForum_2020.jpg"></a></div></div> <!-- end .et_pb_widget --><div id="latestpostthumb-2" class="et_pb_widget widget_latestpostthumb"><h4 class="widgettitle">LANline abonnieren</h4><div class="latestpostthumb">					<div class="post-thumbnail">
						<a href="/abo/"><img width="210" height="297" src="https://www.lanline.de/wp-content/uploads/2020/02/LL0320_Titelbild-352x500.jpg" class="attachment-210x297 size-210x297 wp-post-image" alt="" srcset="https://www.lanline.de/wp-content/uploads/2020/02/LL0320_Titelbild-352x500.jpg 352w, https://www.lanline.de/wp-content/uploads/2020/02/LL0320_Titelbild-722x1024.jpg 722w, https://www.lanline.de/wp-content/uploads/2020/02/LL0320_Titelbild.jpg 1000w" sizes="(max-width: 210px) 100vw, 210px" /></a>
					</div>
				<p>LANline ist die marktführende Fachzeitschrift für IT, Netzwerk und Datacenter. Sie ist konzipiert für Spezialisten aus den Bereichen Computernetzwerk, Rechenzentrum sowie Daten- und Telekommunikationstechnik.</p>
<p><a href="https://shop.weka-fachmedien.de/de/53-lanline" target="_blank">››› Hier LANline-Abo sichern</a></p></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text widget-last wgt-ad et_pb_widget widget_custom_html"><h4 class="widgettitle">Anzeigen</h4><div class="textwidget custom-html-widget"><div class="revad rev180">
<ins data-revive-zoneid="114" data-revive-block="1" data-revive-id="d2d513f26b05d051555ef270284bf1d7"></ins>
<script async src="//www.lanline.de/ads/www/delivery/asyncjs.php"></script>
</div>
<div class="revad rev180">
<ins data-revive-zoneid="115" data-revive-block="1" data-revive-id="d2d513f26b05d051555ef270284bf1d7"></ins>
<script async src="//www.lanline.de/ads/www/delivery/asyncjs.php"></script>
</div>
<div class="revad rev180">
<ins data-revive-zoneid="116" data-revive-block="1" data-revive-id="d2d513f26b05d051555ef270284bf1d7"></ins>
<script async src="//www.lanline.de/ads/www/delivery/asyncjs.php"></script>
</div></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-12" class="widget-first ftlogo et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a href="/"><img src="https://www.lanline.de/wp-content/uploads/2016/09/lanline_200.png" alt="LANline" /></a></div>
		</div> <!-- end .et_pb_widget --><div id="text-8" class="widget-last et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a href="https://www.lanline.de/wir-ueber-uns-about-us/" class="ftlink">Wir über uns</a><br />
<a href="https://www.lanline.de/kontakt/" class="ftlink">Kontakt</a><br />
<a href="https://www.lanline.de/impressum/" class="ftlink">Impressum</a><br />
<a href="https://www.lanline.de/datenschutz/" class="ftlink">Datenschutz</a><br />
<a href="https://www.lanline.de/agb/" class="ftlink">AGB</a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-9" class="widget-last widget-first et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a href="https://www.lanline.de/mediadaten/" class="ftlink">Mediadaten</a><br />
<a href="https://shop.weka-fachmedien.de/de/53-lanline" target="_blank" class="ftlink">Abonnieren</a><br />
<a href="https://newsletter.lanline.de/" class="ftlink">Newsletter</a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column odd column-3">
					<div id="text-10" class="widget-last widget-first et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a href="https://www.lanline.de/webcast/" class="ftlink">WebCasts</a><br />
<a href="https://www.lanline.de/epaper/" class="ftlink">ePaper</a><br />
<a href="https://www.lanline.de/tipps-und-tricks/" class="ftlink">Tipps & Tricks</a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-3" class="widget-last widget-first et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a href="https://www.lanline.de/events/tech-forum/" target="_blank" class="ftlink">Tech Forum</a><br />
<a href="https://www.lanline.de/events/lanline-workshops/" target="_blank" class="ftlink">Workshops</a><br />
<a href="https://www.lanline.de/events/datacenter-symposium/" target="_blank" class="ftlink">Datacenter Symposium</a><br />
<a href="https://www.lanline.de/marktuebersicht/" class="ftlink">Marktübersichten</a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">&copy; 2020 &nbsp; <strong>WEKA FACHMEDIEN GmbH</strong> — LANline</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																																																			<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/lanline_de" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript' src='https://www.lanline.de/wp-content/plugins/text-truncator/asset/js/trunk8.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var trunk8_enabler = [{"name":"Startseite Teaser Dachzeile","status":"1","selector":".blog .post-module .entry-title .kicker","lines":"1","fill":" \u2026","side":"right","tooltip":"0","width":"auto","parseHTML":"0","inline_css":[{"property":"","value":""}]},{"name":"Startseite Teaser Headline","status":"1","selector":".blog .post-module .entry-title .headln","lines":"2","fill":" \u2026","side":"right","tooltip":"0","width":"auto","parseHTML":"0","inline_css":[{"property":"","value":""}]},{"name":"Startseite Teaser insgesamt","status":"1","selector":".blog .post-module .post-content","lines":"7","fill":" \u2026","side":"right","tooltip":"0","width":"auto","parseHTML":"0","inline_css":[{"property":"","value":""}]},{"name":"Startseite Slider Dachzeile","status":"1","selector":".blog .featured-posts-slider-module .entry-title .kicker","lines":"1","fill":" \u2026","side":"right","tooltip":"0","width":"auto","parseHTML":"0","inline_css":[{"property":"","value":""}]},{"name":"Startseite Slider insgesamt","status":"1","selector":".blog .featured-posts-slider-module .entry-title","lines":"2","fill":" \u2026","side":"right","tooltip":"0","width":"auto","parseHTML":"0","inline_css":[{"property":"","value":""}]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lanline.de/wp-content/plugins/text-truncator/asset/js/trunk8-enabler.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.lanline.de/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.lanline.de\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.lanline.de\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"1769523912","timeline_nonce":"ba67d146c4","blog_feed_nonce":"383e55d197","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.lanline.de\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.lanline.de\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.lanline.de\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"ee3e69b197","subscription_failed":"Bitte \u00fcberpr\u00fcfen Sie die Felder unten aus, um sicherzustellen, dass Sie die richtigen Informationen eingegeben.","et_ab_log_nonce":"ada3f175e9","fill_message":"Bitte f\u00fcllen Sie die folgenden Felder aus:","contact_error_message":"Bitte folgende Fehler beheben:","invalid":"Ung\u00fcltige E-Mail","captcha":"Captcha","prev":"Vorherige","previous":"Vorherige","next":"Weiter","wrong_captcha":"Sie haben die falsche Zahl im Captcha eingegeben.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"248310","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = []; var su_magnific_popup = {"close":"Schlie\u00dfen (Esc)","loading":"Wird geladen...","prev":"Zur\u00fcck (linke Pfeiltaste)","next":"Vor (rechte Pfeiltaste)","counter":"%curr% von %total%","error":"Laden des Links fehlgeschlagen. <a href=\"%url%\" target=\"_blank\"><u>Link \u00f6ffnen<\/u><\/a>."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lanline.de/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.9'></script>
<script type='text/javascript' src='https://www.lanline.de/wp-content/themes/Extra/core/admin/js/common.js?ver=3.9'></script>
<script type='text/javascript' src='https://www.lanline.de/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
    <script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

	        
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
	            if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="WanXOuKzfDMp" value="T@Kw.regaYLI" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="aFOlNZJvngBUjqX" value="_7HWGVlaTehnN@L" />'); }
            }

            
            $(document).on('submit', 'form', function () {
		        if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="WanXOuKzfDMp" value="T@Kw.regaYLI" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="aFOlNZJvngBUjqX" value="_7HWGVlaTehnN@L" />'); }
                return true;
            });

	        
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
	                    data.data.append("WanXOuKzfDMp", "T@Kw.regaYLI");
data.data.append("aFOlNZJvngBUjqX", "_7HWGVlaTehnN@L");
                    }
                    else {
                        data.data =  data.data + '&WanXOuKzfDMp=T@Kw.regaYLI&aFOlNZJvngBUjqX=_7HWGVlaTehnN@L';
                    }
                }
            });

        });
    </script>
	</body>
</html>
